Glowforge drops my wifi connection, and reverts back to its own access point

I have had my Glowforge Pro for about a week. I have not been able to do any etching or cutting, due to the fact that unit drops the connection from my wifi network and reverts back to the built in access point. This behavior is repeatable, as I can follow the setup procedure, have it running on my wifi network for a few seconds, and then it just reverts back to the access point. Glowforge tech support has not sent any email or given me a phone call to help resolve the problem. The only email I have received, is an issued trouble ticket number, which appears to be computer generated.

I don’t know why Glowforge chose to make a network setup of this type. The setup would have been a much better experience, if Glowforge would have installed a light weight web server to log into for the setup, the user could assign the SSID, passphrase, and assigned a static IP address, or opted for a DHCP assigned IP address. This is a setup that most end users have experienced, with other computer peripherals.

Justin Parker

1 Like

One possibility: GF prefers 2.4 GHz network to 5, so check your setup.
I recently had to update my Xfinity modem, and they are trying hard to push folks to combine settings, figuring each device is smart enough to know if it needs 2.4 or 5GHz. Don’t believe that, keep separate networks for each speed.

Thanks for your response. My wifi network is 2.4 GHz.
My Glowforge goes through the setup just fine, it just drops off my network after a few seconds and reverts back to the built in access point.

You get the “huzzah!” confetti/firework message that it was successful on the setup page?

I get the “huzzah!” and the confetti page…
But my Glowforge continues to drop and revert to the built-in access point.
It’s repeatable, and I have tried the setup about 30 times.

Still no response from Glowforge tech support…

I’m so sorry you’re having trouble. Would you do the following to help us troubleshoot?

  1. Reboot your Glowforge once more and wait until all motion has stopped for 30 seconds
  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
  3. Your Glowforge is now broadcasting a temporary Wi-Fi access point. Connect your computer to “Glowforge XXX-XXX” (from your Wi-Fi Settings)
  4. Visit the following URL in your browser:
  5. A .zip file should download to your computer
  6. Reconnect to your usual Wi-Fi network and email the .zip file to

Please let me know if you run into any difficulty with these steps. Thanks!

Weird that it would revert back to broadcast mode after creating a connection. I don’t think that I’ve seen or heard of that behavior before.


might it do that if there is a short in the button?


Neither have I. Interesting that Support is grabbing g the logs first thing.

Good thought. Or even maybe more likely a button that stays in a depressed state (mechanically)

1 Like

I’m so sorry you ran into trouble during setup. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!