Glowforge Material will not measure when trying to Set Focus

I’ve been fighting with my glowforge since this morning. It will not “Set Focus”. Every time I try to manually set focus, I get the error message “Material didn’t measure.” This happens with acrylic, 1/8 and 1/4 MDF. No material will measure. The crumb tray is in. All lenses and the mirror have been cleaned. The removable lens in correctly (not backwards). I’ve tried to recalibrate, but I’ve run it twice, and both times it says the process was interrupted and could not finish. My computer never left the screen and my internet never went out. I’ve tried experimenting with raising the material by placing scrap material underneath. Can anyone help?

Have you tried cleaning the two small windows on the bottom of the head? Not the lens, but on either side of it.

1 Like

Yes I have and still receiving the same message.

A few folks had this problem in the past and the fix was something that a staff member did on the back end. Have you sent an email to as well as posting here?

I’m having the same issue. I haven’t turned on my machines since August and it was working just fine. I just cleaned all my lenses and mirrors and the two windows underneath my printer head.

Let me know if you find a fix. I already emailed support a few hours ago.

I’m having the same issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.