Glowforge mis-cutting / cutting overlap

I just ran the file (mine) on a light score, 500 speed (max), and alignment of the parts is perfect. I focused in on a couple of areas you had problems, no issues. I quit the job after the big objects, because it was already obvious my results are different to yours. I’ve attached the full resolution files so you can zoom in and check yourself, I can’t find any issues.

Sorry. I can’t think of anything else to try.


Thanks. Yeah looks perfect on your machine. Like I said before, I did 4 boards of different size snowflakes (my original design files) with no problem. Then tried to run it again and that’s when the issues started.

I reran my 4th cut again on cardstock.

Again camera lid not lining up but everything still cut out properly

Well, re-running the calibration won’t hurt except for using up another piece of material. You could do what I did to run the test above - I just put another sheet of masking over the back side of a piece of PG DB. That assumes you have a roll of 12" masking.

By the way, in case you were wondering, this is what all these different size snowflakes make…


Yeah. I guess at this point it can’t hurt, other than the draft board. I’ll try rerunning the camera lid alignment tomorrow, but like you said, it is messing up while cutting, so who knows…

I’m sorry you’ve run into trouble with your print alignment. Since your prints are landing more than ¼” away from where they were positioned in the preview, I agree that running the Camera Recalibrator is the best next step.

You’ll need a 12” x 20” piece of Proofgrade material with no markings or stickers. The feature was designed to be used with a flat piece of medium Proofgrade Draftboard, used upside-down (with the QR code side down). It may work with other materials that are the same size and use the same print settings as well, like Proofgrade plywood.

It prints a grid of markings, takes a picture, then measures its height in multiple locations. This data is used to make your camera more accurate for future prints.

To get started, click on this link: Launch the Camera Recalibrator

Should you finish all of these steps, and find that you have an alignment error of more than 1/4", please measure the accuracy of the camera and send us a screenshot of the results.

Apologize in advance for the long reply…

Does it matter if I ran the Camera calibration tool before? Here was my post back in June 2019 Lid Camera Calibration Beta. I was super excited after running this initially because I could now line up cuts with expert precision. It still seems like it lines them up, but after about 40 minutes of cutting “it flips a bit” and gets misaligned. It should have nothing to do with the camera. I run smaller jobs (I’d say less than 30 minutes) with no problems at all. But it seems like with larger cuts, it forgets where it is. Here is the latest job I did and the result. All the files were separate. I stopped the cut before it could ruin the last one. The run time was 1hr 27min.

Each one was a separate image uploaded to the glowforge’s GUI. Four separate engravings and four separate cuts. As you can see on the far right image, the engraving was all one, but it jumped at the tip of the pencil. Everything else lined up…:thinking:

I will run the lid calibration again and see what happens…

Reran the calibration. Everything seems to be fine. Here are the cuts in all four corners:

Everything seems to line up.

I’ll try another long cut tomorrow and see what happens…

Thank you so much for working through the Camera Recalibration once again. I’ve extracted the log files from your Glowforge, and it does appear to be performing within specification.

Please let me know if running the same print causes the same snag, and I’ll follow up with the next best steps.

Another day, another miscut… Each snowflake was its own individual color. The snowflakes all had nodes. Total nodes = 8681. This took 50 minutes to cut. I focused on the center bottom before I cut.
Here are the pictures:

Like I’ve said before I’ve cut this file in the past with no problems. Could there have been something with the laser cut speed update that was pushed to the machines?

Seems to work fine when I cut smaller files (less than 30 min), but screws up with large cut files (40 min+).

Any other suggestions?

I take back what I said. This cut was only 20 minutes and still messed up. Before I cut, I focused in the top middle. The file had all the nodes. This was all one cut / color.

Do all cuts after the first failure fail? What I mean is if you are cutting 10 snowflakes and the 7th one fails, do the 8th, 9th & 10th fail too? That would point possibly to declining power output.

Or is it that all snowflakes in a specific area fail? If that’s the case, is it the same area each time or does that change? That might suggest either a materials density issue or focus problem if they’re all clustered together but in a different area each time. Same area for the cluster of fails might suggest hardware.

Or are both the order & the placement of the fails random? Sometimes upper left and then a middle one and then maybe the right side all with intervening ones that worked fine?

Well this is disappointing, although I didn’t expect the calibration to make a difference.

I have the same update, file worked fine for me as I posted above.

Support will have to dig in deeper.

This isn’t a failure to cut-thru issue, the cuts are randomly happening in the wrong place - on his machine, not mine (same file)…

Thought it might be a missing tooth.

But the cuts look okay, just shifted (the whole oval us moved vs just part of a line) which really does seem to be software related - the waveform coming back from the cloud is wrong.

I reran the same cut (this time a score) on a piece of medium draft board. The alignment was off, but it didn’t mess up the design. (Ignore the glowforge alignment marks).

Ugh… you’re saying it didn’t mess up on score, just when cutting? Because I didn’t cut, only score, so my test wasn’t worth much.

Score and cut are supposed to be identical in process, just different power.

1 Like

It really does seem to be random. I can detect any kind of discernible pattern. It’s like it forgets where it is, then finds it way back at the end.

Though it seems like there are more errors on the right side of the machine versus left side.

Yes, didn’t mess up on score. I tried another time with just scoring on paper, and it cut fine (see above). The same file gave me trouble when cutting.

I think my next test is going to score the board first, see what happens, then cut the board and see if it messes up.

Though on the teacher pencil things, the engraving messed up. That was even stranger because it was only the tip (haha) but the rest of the engraving was accurate.

A difference in path following between score and cut seems like a pretty major issue to me. They are supposed to be identical - and in my opinion, that rules out it being a mechanical issue with your machine.

Take a simple shape and use manual settings for a score, you’ll find you can set the same speed and power as cut.

In fact, if you want to try it, perhaps run your job using manual score settings that mirror your cut settings.

This was a score cut. Scored the snowflakes from left to right. Everything seemed to be doing fine until the last snowflake. Everything lines up but the last snowflake. On the last snowflake it sounded like it grunted and messed up the cut. I think it grunted when going to the extreme right (where the arrow is). The shapes in the red circles were scored after it grunted.

Same file as a cut last night. You noticed it messed up the cut differently, but in the top right.