Glowforge not cutting - no laser


#1

GF starts up just fine, calibrates, accepts my files (which I’ve cut before), scans the material just fine, but when I go to start cutting, it spins up the fans and just sits there with no laser. The app thinks it’s cutting and continues it’s countdown and cut display.

This happened a couple of weeks ago as well, but then it worked fine the next day, so I was hoping it was just a bad auto-update or something that was fixed right away.

video of the issue here

Any help ASAP would be appreciated.


Not cutting
#2

hmmm… worked on the 5th try, after unplugging the unit entirely and letting it sit for a few minutes. Has anyone else experienced this issue?


#3

I have had that happen once - it might be a communication error or something.

I generally just reset everything including the Wifi connection whenever anything goes wonky and get back to business pretty quickly.

One thing that does help is turning the machine off occasionally, and then turning it on and letting it finish any calibrations, updates and whatever before opening the app and giving it any instructions. It likes to finish it’s calibration before doing anything else. (Slow to warm up without it’s first cup of joe.) :smile:


#4

Thanks for the reply, Jules. I pretty much always let the GF go through all of it’s paces before I even start up the app. And I’ve turned the machine on and off multiple times during these instances. Seems to be working OK now, but I’ll post here if it happens again.


#5

You might want to post the date and time of that particular cut (including time zone) so they can pull the logs and look at that specific job.


#6

Good idea! Problem happened on 3/15 at 4:07pm PST.


#7

Mmmm… Sure that wasn’t 4:07pm PDT?


#8

Or 4:07 pm PTSD?


#9

Thanks for reaching out.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#10