Glowforge Pro head not moving

Hi Dan and team, this is Bre & Deven Rue. Today when I turned on the Glowforge it powered on and started it’s startup calibration but when it tried to post the command to move the head and arm nothing happens. I have read all the other threads on this and have tried all the things that everyone else has but still no joy. Last night I successfully printed a couple of leather tankard sleeves and turned it off as usual when it was complete.
The temperature is about 65 degrees, the Glowforge status page is green and I have cleaned everything.
I’m hoping I don’t have to send it back but if we do maybe I can bring it up to you when we do our rescheduled lunch date Dan. :smiley:

Does “everything” that you’ve done include checking the white cable connection to the head? That could cause this.

1 Like

Yep, I checked all the cable connections I could, including removing the white cable out of the head, cleaning the head and reinstalling it.

Thank you for the help @geek2nurse!

Thank you for taking the time to do some initial troubleshooting. Unfortunately, it looks like your unit is experiencing an issue that will require a new lid cable. I’m going to close this topic and reach out via email to sort out the details.