Glowforge Pro is not "homing"

My Glowforge Pro will not start up correctly by “homing” before it calibrates. With my Pro off, I move the gantry all the way back and move the head all the way to the left. The movements are very smooth like normal. When I turn on the Pro, after a few seconds, the gantry tries to move back to the home position even though it is already all the way back. It makes a bumping sound and visibly jerks trying to go back further. After a few seconds, it tries it again. I looks as if the Pro does not realize the gantry is back as far as it will go. I have tried bringing the gantry forward a bit and turning it on again. It will then go back a few inches, wait a few seconds, go back a few more etc. until it gets all the way back and starts bumping again. The previous night I used it there was no errors and everything worked as it should. The next day, when I first started it up is when it happened. I cleaned it after it started doing that but that did not help at all. Any help would be very appreciated! Thank you, Dave

Update: I was told to position the print head under the lid camera and then turn it on. That worked! I no longer have the problem.

5 Likes

Yeah, I was JUST about to type that…

6 Likes

Me, too!

5 Likes

Early on (2017) that happened to me a few times. I indexed the gantry and head positions with a sharpie, and ever since I start the laser with the head positioned under the camera. It’s habit now. It also saves the seconds the machine spends looking for the head.
The other habit is to check the window under the left side every time (the first of the optics to show residue), if it isn’t clean, I use a wipe and check the others.

4 Likes