Glowforge Pro - offline - never got online from get go - FIXED with great assistance from Glowforge

I am very comfortable with connecting devices - have successfully connected multiple security devices, etc using this methodology.

I have internet 2.4 at 79 up / 33 down. I have completed the setup 5 times, each time going through to the final screen stating all is good. (doing reset by pressing button until flashing teal, etc). I have tried with an Alienware laptop, Asus laptop, iPad and iPhone. I have tried using hotspot from iPhone.

I have done this multiple times - turning off all equipment, even unplugging - between tries.

My room is airconditioned.

My wifi is set up with WPA and I can clearly see all other devices on the network.

My Glowforge is named. My signal is strong. Messages say all is well - but I never get to have the online signal.

Any further suggestions?

I’ve been having the same issues, not sure what to do.

@hakamalazzawi, I would suggest you start a new thread in the Problems and Support section to open a separate Ticket for it.

Since this is the fourth recent report of the same thing, they need to know how wide spread the issue is, and they will likely need to check the metrics for your individual machine anyway.

1 Like

Welcome to the forum @hautedoggies. That has to be frustrating to not have the web app recognize your Glowforge and saying it is offline. What browser are you using? I guess Safari on the Apple devices is a no go.

I have tried Microsoft Edge, Google, etc.

I have the app loaded on my iPad and am getting the same result.

You are correct that I am very very frustrated at this point.

Thanks for checking in.

I’ve only had that happen one or two times that it kept saying offline even though the Glowforge was running and connected. I logged out of the browser, shut it down, and restarted the app and it connected. There might be some server side issue we aren’t aware of at the moment. As @Jules says, several people are reporting this issue. So it is a problem of the browser connecting to the Glowforge server. You obviously can connect to the forum server ok. How about to the catalog or to the shop? Or are you out of the US?

I am located in US / California. I can connect to the catalog, etc.

I didn’t notice the “offline” message until I had downloaded, rendered and hit print.

Thanks for checking.

do you have a support ticket opened ?

Can you move the router any closer to the Glowforge? They seem to like proximity.

I’m going to try that in the morning - I have a repeater and have tested the connection with and without the repeater to validate it is over 80 (supposed to only required 2) and did try with a hotspot directly on top of Glowforge.

Thanks for checking.

Mine’s on the fritz right now, so I’ve got nothing better to do than obsessively check the forums. :wink: Good luck!

I’m so sorry for the rough start.

I’ve made a small change that should resolve the issue for you. Can you restart your Glowforge and try again?

I will restart now - do you mean just turn on or do a reset ?


I’m excited - new message “busy” and the head just moved -

WOW - will keep everyone posted -

Got further before hitting a wall. Printer showed ready, then calibration started, then flashing blue light, then message print was complete.

No print.

Never mind … problem with brain dead user … never saw message to press button … hmm perhaps I can’t be trusted with new shiny toys


I’m glad to hear things are working for you now!

I’m going to close this thread but if you need any additional help, please feel free to start a new topic.