Glowforge Pro - Sorry - Needs Calibration

Wednesday, I cut hundreds of white acrylic hearts for a job. Worked beautifully. So appreciate Flexi Pro’s true shape nesting tools.

Came back several hours later, turned the machine on. Everything lights up. Low fan noise. No head movement or clicks.

Software says Sorry - needs calibration. Please power off and on, if that doesn’t work contact support. I may have tried this 20 or so times.

Moved head to center. Restarted. Nothing.
Unplugged. Let sit. Restarted.
Moved outlets.
Prayed. (Obviously on God’s timing, not mine) :slight_smile:

Ran the setup again. Flawless. No issues.

When I raise the lid, the software immediately responds with “lid open.”

I have emailed support Thursday morning, but have not had a response as of yet.

Any suggestions?

I have searched the forum, and tried the various tips and tricks for other issues somewhat associated. But no dice.

Appreciate any and all help.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.