Glowforge saying that there are open paths, when there are not


So I am trying to cut out my own Catan board. I am using the images provided by Glowfordge on their website with some minor variations. I have tried to upload and engrave this sheep design into wood, but the GF keeps telling me that it has open paths and that I need to close them. But, when I go to document info in illustrator it tells me that there are no open paths.

Any advice?

Thank you!

sheep test new download.pdf (2.0 MB)

Rasterize everything but the blue and red parts…you’ll get a much neater file. (I run a utility in AI that found a boatload of open paths…tiny segments and dots behind the main compound path…a quick rasterizing takes care of it.)

sheep test 2 new (103.6 KB)


I tried rasterizing everything myself, and for some reason, it didn’t work. But your file works great.

Thank you so much!

No problem! The utility finds them quickly. :slightly_smiling_face:

Thanks for sharing that utility, @Jules! I’m glad to hear that helped resolve it.

I’m going to close this thread now, but if you run into any other trouble, please start a new thread. Happy printing!