Glowforge stop during engraving


I havesome trouble today with engraving with a basic unit.
Yesterday, I did an engraving that stopped after 1 minute (instead of 30 min). No error message on interface, no couloured glowing button. Button stays white and fans were still running. Just the head doesnt move anymore. I have stopped everything turned off and do again. The engraving werefine this time.

Today, I have made several engraving without problems but my last one and the same issue. Engraving stopped after few minutes. I have tryed to do ascoring with the same file to check that it was not a problem on mydesign and it works great.

But this time I have tried 2 times to do the engraving again. And this time no miracles.It stops.

Anyideas? I am a little concerned when I see similar cases in the forum with asking to change unit. As I am a initial backer, warranty is over and I don’t think there are possibilities to repair it in Europe.

I’m so sorry to hear about the trouble you’ve been running into. I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided.

Based on the logs, I’d like to review two specific connections from inside of your unit.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Pull the laser arm all the way forward.
  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.
  10. Turn your Glowforge back on.
  11. Send us the photos you took in step 4 and step 9.

Once we can review these images, we’ll send over the next best steps.

1 Like

Thanks for the detailed support. Here are the photos enclosed. I have seen nothing weird. After repplugging the wire, I have tried to sart again the engraving. There has been no trouble. So maybe the wire has moved and provoked a bad contact?

Hi @marc.simon1. Thanks for getting back to us as checking those connections and sending us the photos. I extracted the log files from your Glowforge to help me review everything, and wanted to confirm that you are able to print and engrave after reseating the connections. I wasn’t able to see any noticeable damage or issues with the pins, and cable connections in your photos.

If you’d like, or if you’re still running into trouble, go ahead and try our test print by following the steps bellow:

  • Print the Gift of Good Measure on Proofgrade material, using Proofgrade settings.

  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.

Check the completed print:

  • If the Gift of Good Measure fails to cut through, take a photo of the front and back of the print and attach these photos to your reply.

I’ll look forward to hearing back. Thank you!

OK so Ihave done the test with gift of good measure in metrics on proofgrade acrylic.

The engraving is perfect. But it has not cutted totally through the acrylic sheet but not far. A hard push with fingers has broken the small thickness of non cutted acrylic on the global object but I didn’t succeed on little holes in the object.

back after pushing with fingers

front after pushing with fingers

front without adhesive coat

back without adhesive coat (zone in red is the parts where the small remaining thickness of acrylic has broken.

Hi @marc.simon1 Thanks for getting back with the Gift of Good Measure print. I’m happy to see engraving is working as expected, however see that you’re running into some issues with your Glowforge not cutting through the material completely. I can continue troubleshooting everything until we get you back up and printing without trouble. To help me address the issue of the Gift of Good Measure not cutting through, I’d like to get a better inspection of some optical components from your unit. Can you take photos of the following?

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once received, I can review them and decide on the next steps to get this resolved. Thanks!

Hi Brandon,
Please find (at the end of the message) photos of optical components taken after cleaning with Zeiss Wipes for non cutting through issue. After that, I’ve continued engraving.

  1. Test of “gift of good measure” on non proofgrade material : OK.

  2. Project of long engraving on the same non proofgrade material: it stopped just before the end
    When I say that engraving has stopped, I mean that the head didn’t move anymore physicaly but on the computer interface, no sign of problem. The countdown continue as if all is OK and at the end says that the engraving is finished without trouble.

  3. second try with the same non proofgrade material (engraving with a little different line per inch data) : OK

  4. The second side of the project with another long engraving : it stopped at the very beginning

  5. checking of wire : nothing seems wrong

  6. another try of the same engraving : it stopped at the very beggining like the first one

  7. another try of the same engraving with the little different line per inch data used before : it stopped at the very beggining. I was just in front of the glowforge when it stopped. The engraving starts normally and stopped at the end of a line. I have heard a sound (mechanical blocking??). After resume the print and open Glowforge, I don’t feel any mechanical blocking when I move the head or the arm.

  8. When I move the arm or head slowly, it moves well. But if I move faster, some mechanical sound appear and I fell a sort of little resistance. It is not always at the same spot but kind of randomly. Here is a video with sound:

Visually, the belt seems to be ingood shape, without missing teeth. The sound reminds me more a problem on a stepper motor I’ve had with a 3D printer but without certitude.

  1. I’ve made further tests with different speed and power of engraving. I don’t know if it is significant or just a coincidence but it seems that at highest power and highest speed, stopping is almost systematic and at highest speed but a lower power, problems doesn’t appear.

  2. I finish with a new “gift of good measure” on proofgrade acrylic : result OK. No problem.

=> So the major problem is the random stops during engraving. On most engraving, I use the same parameters and since now no problems. So I don’t know how to understand the results by those tests.

Thank you so much for taking the time to work through the instructions my colleague Brandon provided. I’ve extracted the log files from your unit, and compared it with the additional information you’ve provided.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.