Glowforge stops engraving before image is done


#1

I’m doing a multipass engraving on some stone tile, and the Glowforge suddenly stopped a quarter of the way through.

No error messages. No button color. It seemed like it thinks it’s done. Any idea what’s going on?


#2

Did it overheat and need to cool down? (It will pause for a while until the temp comes back down.)
(there will be a small “cooling” message in the app next to the Print button)


#3

Nope, there was no message that I noticed. It looked like it went back to a “ready to print” state.

And now I can’t seem to start any projects, even older basic ones (simple cardboard cutouts). When I define the material, it prepares it, gives me a time estimate, and when I’d expect the button to start flashing, the print window disappears from the screen and the button never flashes.


#4

I’ve had that happen to me a couple of times when my Wifi got sketchy, but not the pause…that’s usually a cooling down thing.

Try turning the machine off, moving the head slowly underneath the lid camera, and turning it back on and letting it run through the complete calibration again. Then try one of your older files that you know has worked. You might need to do it a couple of times, but it usually comes back up shortly.


#5

It looks like you have a pro. That behavior is similar to what happens if the interlock on the back of the machine (above the power cord) isn’t making good contact. Might check that.


#6

Agree with @jbmanning5

Had the same thing happen to me on an early unit. Check the staple in the interlock to make sure it is seated. Maybe put a piece of masking tape over it if it is loose.

image


#8

The staple seems tight. It’s sticking out a little bit, but it doesn’t move and feels firmly in.


#9

Well, I did a few things, and it at least seems to be willing to flash the button at me:

  1. Added an exception for it to my security proxy (I work for a security company, so all of my internet traffic goes through a cloud security proxy). This wasn’t a problem before, and I’m not convinced it’s a problem now, but it is something that can make other IoT devices like my Ring doorbell act up.
  2. I pulled out the interlock staple a little bit, then pushed it back in.
  3. I left if off since I originally posted this message and just came back to it. I had tried power cycling it before, but hadn’t left it off. BTW, the unit is in my garage and it’s probably in the mid-high 60s in here. It’s not warm at all, and the unit has a spectacular amount of airflow, so it would have to work hard to overheat.

¯_(ツ)_/¯
Time to do more pew pew.


#10

Thanks for the answer @jbmanning5, that’s right.

@Slipshod, I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#11