Glowforge stops working in the middle of a project

In the middle of a project, the glowforge just stops moving. It is not pausing due to a high temp. The fans still blows and the app continues to count down as if it is still going smoothly. In fact, if I didn’t do anything, after the time is up, is says the project is completed without any issues, however the laser stays where it originally stopped even after it is done. Lots of projects to get done and this is REALLY not helping out. Any help would be greatly appreciated.

Sounds like you need to contact support so they can look at the logs to see what the problem is.

Loss of motion control is pretty much terminal.

1 Like

Everything works as it should from when I start it until it abruptly stops. I tried 2 different projects and they are both doing the exact same thing. The strange thing is that it is stopping at the EXACT same spot each time, on both of the projects. I tried it 3 times on each project and 3 times it stopped at the same spot. It would make me think that was something wrong with the PNG that I am using, but I tried 2 different ones.

Here is a link to the video that is showing you want it is doing. This was the third run on this same pattern. Glowforge Basic keeps stopping mid run

1 Like

Customer support will have you run the gift of good measure so you may as well try that now. It’s the best way to prove it’s either the machine or not at fault.


Gift of Good Measure???

yes - actually I was just about to mention that but @beerfaced beat me to it. lol


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.