Glowforge stuck in scanning mode

Having issues with my GF. I have been able to do one successful cut when I first set it up, everything seemed to work fine, no issues whatsoever. Then yesterday I imported a file from inkscape and started up the glowforge, all was working fine. I inserted some clear acrylic and then went back to make sure the tray was sitting flat and there was no debris under the footings and when I looked back at the computer the app said the GF was scanning and it wouldn’t seem to change from that. Now whenever you start up the GF it turns on makes some clicking noises while the app says calibrating and then says scanning without any further action happening.

I have started and restarted the GF multiple times, reseated the lens and the ribbon cable, cleaned the lenses and internal mirror, tried positioning the laser head in multiple areas for restart, turned off all devices and wifi and restarted them all, changed the wifi over to another source, moved my wifi closer to the GF, restarted with the lid open, and held the GF button during restart so it glows pink (I though that was a reset but maybe not?).
I had to have my glowforge shipped over the border and my mom and step dad brought it into Canada through BC and then delivered it to me in Alberta. I REALLY hope I can get this sorted without having to wait for a replacement or something of that nature. To wait almost 3 years to get the GF and then get it home and have it suddenly not work only to have to wait more time to get a replacement and deal with border crossings again. SUPER FRUSTRATING. I had started building a website for a home business and now its all put on hold.

It’s not. It puts it temporarily into a recovery mode but just putting it into recovery mode doesn’t do anything. That’s more for internal use than end user use.

Reading through, I’m confused as to what your unit is actually doing.

Are you getting any movement from the gantry? Are you getting any white light flashing occasionally from the button?

You should turn it on, hear the clicks (which is the focus lens calibrating), the unit should move the gantry and head beneath the lid camera, it will move back to the corner, and then a step called scanning is taking a bed image to update your view in the User Interface.

That is a separate “scanning” than what occurs when you go to run a job and it moves the head over to take a material height measurement.


There is no movement from the laser head, just clicking noises while it calibrates, there’s a white flash of the button and then nothing from the GF. The app says scanning, but there’s no refresh of view of the bed. The app still shows the proofgrade acrylic I had in it even though I took it out yesterday.

Thanks for clearing up what the pink button is.

Another user on the forum was having the exact same issue as me and somehow his GF started working again on its own. I’m really hoping for the same. Fingers crossed.

1 Like

Using advice from another thread I removed the crumb tray entirely and started it up and it started moving again. Going to put the tray back in and see if I can do a test cut. Will update with results shortly

worked successfully! So happy to be up and running again. Thank you @pip for your advice! Made a witcher key chain pendant for my friend.


I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!