Glowforge stuck on homing

Ive been having problems on/off and the most recent is my glowforge is stuck on homing. I tried shutting it off and back on, gently moving the laser head back to the upper right…

1 Like

Try turning it off and placing the heard under the camera then turning it back on. It worked for me once…


Make sure the top of your print head is clean. The camera uses it for homing.

1 Like

This could be a wifi issue. If you do a search you will find some things to try.

Hello @fatspottedappy,

I apologize for the delay getting a response to you. I’m sorry to hear your Glowforge is getting stuck during homing.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step. During calibration, the lid camera finds the Printer Head by taking a series of images. There are a few different reasons this error may be occurring. Please walk through the steps below to get back on track.

Please let us know how it goes after trying the steps above. Thank you!

Hello @fatspottedappy,

Its been a little while since we heard from you. I just took a look at the logs from your Glowforge and see that you were able to successfully print yesterday and the errors you were having did not reoccur. That is great!

Can you please let me know how things are going?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email