Glowforge timer running for full time of job, but laser quits about 3 min in

I just tried to run a job on my Glowforge Plus. The job starts like normal. The timer counts down for full time of job, but laser quits about 3 min in with no warning. As it shuts down and the fans stop and the clock times out on my computer, I think my project is done. Instead, I see that it started engraving and then the laser quit moving, but the fans and timer on my computer continued as if the job was still running the full time. I have shut the machine down multiple times. I tried the job twice with the same result and then tried a brand new job to see if it was a glitch with the other file. The same result happened. Anyone know why this happens or how it can be fixed?

Huh. No error messages on the screen?

No, no error message or warning of any kind. Just an unfinished job.

Record the time and timezone of the failed print, and post pictures here. Support can check that against the logs from the machine.

Possible temperature issue? The clock keeps running, the fans keep running to assist with cooling, but the machine pauses to cool off. If you don’t lift the lid, or kill the print, it’s supposed to resume when it has cooled enough.

I thought there was supposed to be a temperature alert message or a yellow button. (Not sure if that still applies.) But just leaving it alone or pointing a fan at the air intake might speed up the pause.

Any chance you’re tripping your fuse box? Once the job is sent to the :glowforge: it’s not linked to the screen anymore, so if you lost power at the machine it could explain the countdown continuing - but the machine thinks you powered it down so doesn’t report an error? You mentioned fans though, and those are on the :glowforge: unless you have an inline one going…

The first time it happened, it only completed the 3 small engraving marks below the “HL”. The second time, (just above the 3 engravings) I switched the settings to do the outline of the HL first, which is a lighter engrave and then the regular engrave failed again as shown. The fans and the timer count down continued for the 20 some minutes, but the laser stopped moving at these points. The time for the second job with the HL shown was around 5:01pm Eastern Time. This is not a temperature issue. It’s about 65 degrees in my office. It is also not a breaker issue, or the machine would of turned off and not continued with the fan, the lights and countdown of the timer. The machine never lost power.

Checked the file itself? If there is a similarly colored vector exactly overlaying another vector it cancels itself out. (If it happened in exactly the same place two different times I’d check the file.)


Does it vent outside? If so, the outdoor temperature also factors in.

It didn’t happen in the same spot. I also have 2 machines and it worked fine in the 2nd machine.

Don’t know what it is then…maybe support will see something from the logs. Sorry. :neutral_face:

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.