Glowforge will only perform the first cut in a file before stopping

Hey all its me again coming in hot with breakdown number i cant even remember anymore because it happes so often.

There is a few issues with both my machines i would like addressed and im really only posting here to get the admins attention, but if any of you have any ideas past what im about to say ive already done im all ears.

Firstly i have done everything humanly possible to get this thing to stop what its doing with no luck.
I’ve cleaned everything…the crumb tray is empty and clean and my material is flat.
The fans are all clean and so are all the lenses.
Its got a brand new ribbon cable in the lid and has been working fine ever since it was replaced so i know its not that.
Its not my wifi because my second glowforge cuts more than once in a row and is literally right next to the one having these issues, they are both on the same wifi signal, and yes its a 2.4 GHz channel.

To give an example of whats happening im trying to cut a keyring out.
The machine will cut the border but then when the head goes to move inwards to cut the keyring hole it ever so slightly jolts, fires a super short laser beam and then stops.

i have had corrupted files in the past so i made a completely fresh design and created 3 circles one next to the other, put it in to cut…and same thing, it will cut the first path of any design perfectly but as soon as it goes to move over for the second cut it stops dead in its tracks and the timer on my PC screen keeps counting down like the cut is still going.

The machine will also continue to opperate and not engage the auto cut end when i lift the lid once this happens. Once the countdown on the pc finishes, the machine will act as though it normally would and turn the fan off but will then focus without returning the gantry to its normal resting place, leaving it where it stopped at the second cut.

Note that if i include engraving in the artwork and set it 1st in the opperations cue the machine will perform the engraving perfectly and then cut the border, It seems strange that it will engrave and then cut but wont cut and then cut.

i will also add that if the machines hasnt been turned on at all for hours it will turn on right away, if i have been using it and have to turn it off and back on for some reason however, it will refuse to turn on. i have to sit there rapidly flicking the power switch on and off untill it finally fires up.

this seems kind of strange as it will fire up first go no issues for the first power on of the day yet as soon as its turned off it will not turn back on straight away.

The only thing you accomplish by posting here is opening a new support ticket. If you’re already working with them via email, it just serves to confuse the issue and slow the support process, and the thread will be closed to eliminate the duplicate. It doesn’t get any extra attention over that of your support email. :slight_smile: (Please read the top post in this section for further clarification.)

Oh, gads, (speaking from my former electrical engineer persona) please don’t do that! :grimacing:

Are you using magnets on the bed?

Have you checked your carriage wheels and pulleys for cracks?

1 Like

i do use magnets sometimes but only when cutting thin sheet plastic that warps.
what im trying to u cut atm is 3mm acrylic and it doesnt need it to im not using them.

i did have a quick look at the wheels but i cant get to them all to see, i suppoe one of them might be damaged but that would involve a full dissasembly of the gantry.

You just need to take off the head carriage to check them, just like you did to clean the air assist fan.

this i have been able to check, the gantry has wheels underneath i cant easily see

With the machine off, move the gantry forward and back – it should move smoothly, with very little resistance. See if you feel any rough spots or resistance.

there was a small amount of crud on one of the rails so i cleaned them all thoroghly and tried another cut, it still happens.
I tried to troubleshoot if it would do two engraves in a row before cutting the borders of the keyrings and it will actually do two engraves in a row, i feel as though it would do all the engraving in the world in a row if i asked it to.

As soon as it fires the laser for a constant beam border cut however, it will perform the first cut and then not cut anything else and immediately jolts in the directionof the nect cut path like it normally would but only moves about 1mm before stopping and firing a very small blip of laser beam, its so fast and low in power that it doesnt even score the material.

i will also note that when the power suply is turned off and then back on again, it makes an audible tick from the PSU and the laser doesnt fire up.
Possibley a failing PSU that is going haywire when asked to quickly transition from cut to cut

Hello there,

I’m so sorry to hear that your printer is having troubles cutting materials from cut to cut. I noticed that you have 3 active printers associated to your Glowforge account. In order to proceed with trouble shooting I need to close your chat topic as I will need for you to provide account specific information that we do not want you to share on a public platform such as the Forum chat.

That said, I’ve created an email trouble ticket where we’ll work to resolve your issue from. So please be sure to check within any SPAM folders or INBOX filters to ensure nothing is being blocked by mistake. Thank you.

Warm regards,

1 Like

No worries.
The gadge it forge and badge it lasers are the ones I’m talking about. Power laser is the laser belonging to a friend of mine that lets me borrow it whenever my laser dies.

I believe badge it forge is the one with the issues I’ve been talking about.

It will be easy to tell as it is the machine I last used. Have you got any idea what would cause it to cut one file but then stop like this ?

It will engrave as many files in a row as I ask it to and it never gets stuck on focusing or anything like that so I don’t know what’s happening.

While I’m here though the gadge it laser won’t cut through any material even at full power so I think it needs a new laser tube. Do you sell these separately at all ?

Thankyou for your time

huzza I HAVE A WORKAROUND FOR THIS!!!

For the information of anyone else who has this issue in the future i will leave my troubleshooting findings for public record on this post. I have been troubleshooting the problem and it is power level related. @geek2nurse i will tag you in this so you can see it as i have seen you trying to help two other people with the same issue and this can be another option for you to suggest if they desperately need to clear some orders.

PSA this is not a permanent fix but rather a workaround that you may be able to use to continue opperating your business if you should choose to or have no choice but to opt for glow forge to send you replacement parts in order for you to fix your machine yourself.

The reason my engraving will work from engrave to engrave is the power level is only set to 50 with a speed of 650

The cut setting I use is power lvl 100 with a speed of 130 and I believe the cut at power level 100 is setting off a power surge causing the process to halt when it tries t transition over to the next cut, i.e. the PSU is faulty.

Through the power of deduction and a whole A3 sheet of acrylic wasted later I decided to run one last test. If power level 100 will cut through in one go at speed lvl 130 then it stands to reason power level 50 with 2 passes should too right?

well guess what…it worked 2 successful cuts in a row!!!

Again this is a temp workaround and i will now endevour to liase with the GF team to see if this theory of a dead PSU is correct, if so i will request they send me a new one that i can install myself. Since i am in australia and shipping the machine back for repair previously cost me in excess of 1000 aud before covid…i would hate to know how much that would cost me now.

Um, no. The power (& speed) settings are not linear. Power level 50 is not half of level 100. They have some kind of logarithmic scale in place. There are posts about this from back when they switched to undefined units for speed & power settings.

The fact it works for you suggests one of the settings could be tweaked downward for potentially cleaner cuts.

Ok…well be that as it may the real issue at hand isnt if the power settings are linear but rather if your PSU is dieing like mine is you can lower the power setting and up how many passes the machine makes in order to get it to work in a pinch.

Hi Gabe,
I havent received any emails yet.
did you send it to the right email address at all?