Goes off line while focusing

after turning gf on it say centring head than forcing and than goes offline

Please search the forum for “Offline”–usually this is related to connection/wifi issues. And being stuck on homing or focusing can also be improved by clearing your cache on your computer for your internet.

If resetting the router doesn’t help, try changing the channel your wifi network the GF is on to 9 or 11. Also be sure you’re using a 2.5 gHz network, and not a 5 or one that’s supposed to be “automatic” changing for the device to select 2.5 or 5 on its own–that doesn’t work for the GF.

Yeah, what @bansai8creations said

Here is a link to an official GF answer, and that entire thread has a whole bunch of useful info!

I’m so sorry to hear that you hit this snag!

Your Glowforge was able to connect successfully to your network, but it may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps. Please let us know if you have any other questions.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.