Graffix plug-ins updated for AI 2022!

Finally…

All Graffix plugins are now Adobe Illustrator 2022 compatible

The short story

The free AI 2022 update also includes native support for Apple’s new M1 processors. You can download the plugins here at the Graffix web site (or navigate to https://rj-graffix.com).

But you should also know…

The CORE developer libraries used for the 2022 version no longer support plugins for Illustrator older than CC 2019, so new and updated Graffix plugins will require CC 2019 and above. Plugins for CS6 through CC 2018 will remain available so new users with older systems can use the latest legacy releases, then update whenever they’re ready.

  • CS6 - CC 2018 (Legacy) = plugin version 16
  • CC 2019 - AI 2021 = plugin version 16, will be replaced with version 23
  • AI 2022 = plugin version 23

All v.23 plugins honor v.16 licenses, so simply install as always, no special steps are required. Please feel free to ask if you need any assistance with updates.

– Rick Johnson

6 Likes

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.