Graphics misaligned when loading into UI

When I load this file


Into the UI with this saving settings

They get misaligned horizonatally

The UI wont take the vector version of this file so its a bit map (also tried greyscale and CMYK).
Suggestions?

1 Like

What it looks like printed IMG_20190315_130428_321

Do you have the bitmap embedded into the SVG file along with the cutlines? (Because if you do, that shouldn’t be happening. I would check to make sure that the bitmap didn’t shift relative to the cuts.)

1 Like

Yeah it’s weird.
But it’s embedded into the svg. It’s like the image gets shrunk a bit from the center. I did the same thing with a different size of graphics for another part of the project (same steps) and they didn’t shift. :man_shrugging:

For now I’m going to try to import the cuts and graphics separately so I can try to align it in the the UI.
I’ve had this a couple times before and I’d still like to know what the issue is so I can avoid it in the future Haha

Ahah! That sounds like something going on with your export DPI, but that’s a problem normally seen in Inkscape, not Illustrator. Did you recently upgrade Illustrator by any chance?

Do this to test it:

Create an AI file that consists of a rectangle that is exactly 1 inch square. Take that into the GFUI and score it lightly. Then use your calipers to measure the square. See if it is off in both directions, or just in one, or if it measures at about an inch.

Then do the same thing only use a filled rectangle converted to a bitmap and engrave it.

(There might be a hair difference for kerf but any major shrinkage should jump out.)

Oh and when you’re done with the first test, print the Gift of Good Measure on Proofgrade so support can take a look at it. (You know the gig!) :smile:

1 Like

Hmmm Are there speific DPI settings I should be using? Does it have to be the same/one of the LPI as in the UI?

I’ll give that test a shot in a bit. Just running another print.

You can use the 600 ppi in the rasterization process, that’s fine. The DPI issues are extremely confusing because they are different for all programs. I think Illustrator exports at 72 DPI, but the GFUI knows to correct that to 96, which is what it uses.

Inkscape exports at 90 or 96 depending on the version number, so a lot of folks have issues with resizing on their raster artwork.

That’s what this looks like, but I’m not sure it’s what it is. (So the need to test it on something simple.) Or you can see if the next run works out, and if it does…great.

3 Likes

Okay cool!! I did the manual adjustments and alignment within the squares in the UI and it seemed to do the trick!! Still not sure exactly why they got in this line in the first place but at least I have a workaround for now

Is your bitmap JPG or PNG?

JPG works best for this case

Jpeg

I believe @Jules is correct; this seems like an issue caused by the raster export from Illustrator, but if you can post a .zip containing the file I’d be happy to take a closer look.

1 Like

I notice you have decimal places only set to 1 in the SVG settings. I always use at least 3 (as 0.1" is way too big of an error margin for me)
these are the settings I use:
aiSVGoutputSettings

7 Likes

Oops! Missed that…could very well shrink it a little. Good catch! :grinning:

1 Like

Oh good call! I’ll remember to check that in the future but I tested changing it and it didn’t solve the scaling problem.

darn

1 Like

Heres the file if anyone wants to take a look!!
Top is rastered and bottom is a vector (that the UI won’t take because it’s too complex)

See if this loads for you and is the right size
JeremyN Test1.zip (6.1 MB)

I’m running one too now. (Actually testing it to see if it aligns correctly.) Will take about 10 minutes or so.

Basically, all I did was hide the cut lines then rasterize the remaining vector design using these settings:

And although it’s hard to see on the cardboard, it turned out fine:

FILE THAT SHRINKS2.zip (594.8 KB)

Although I wonder if this could have happened?..

You’ve got that raster image set at the 0/0 point on the X axis, but rasters can’t be engraved exactly at the x axis…maybe it got shifted over a little bit because of the reduced bed size for engraves.

Try moving your originals over away from the X axis in the file and see if it makes a difference.

1 Like

@JeremyNielsen - can you let us know if you are still having trouble with this design?

1 Like