Had Pink button, Glowforge just going through the motions, now engrave barely working

Loving the value of input from this group! Hoping there is a quick fix…

OK… went to cut/engrave earrings that filled a 6in x 6in acrylic (pattern ply, 3mm, masked).

what it did…
cut a half circle then wouldnt cut anything else but the head was going through the motions without laser

what I did…
cancelled print
pink light came on
shut off/unplug
checked forums and one mentioned mirror and white ribbon

mirror sparked a lightbulb because i had opened the top and took it out yesterday (had done cuts after that, which worked fine)
checked white ribbon… seems snug

first off-on and i was able to get the first 3 steps to be executed (2 cut steps and 1 engrave).

4th step was to be engraved but again, going through the motions without producing the engrave

another off-on, cleaned mirror and lenses, now laser is sporadic and weak on the engrave.

series of off-on-unplug attempts WITHOUT pink light coming back

tried changing settings for the engrave… still nothing… and the head seems to periodically go at a slower speed

Any suggestions?

Thanks to ALL!

You have two overlapping copies of your engraving in your design file. When that happens, the machine will go through the motions without engraving that portion of the design. Your machine isn’t broken or it wouldn’t be cutting. You can quickly sanity check this by printing the Gift of Good Measure instead of your design. Then open your design in whatever program you used to make it, delete the extra duplicated portions, and it will work as well.


Thank you!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.