Half of my material cuts... the other doesn’t

I’ve been told that it could be the material. But it’s every piece I put through the machine and I’m just frustrated. I’ve been using 1/4 inch birch plywood from home depot to do door wreaths. I use a 20in by 20in square to cut my designs. Last week it worked perfectly. This week is hasn’t worked at all. I can get the alignment manually but the Glowforge cuts the top half but not the bottom half. I’ve tried 5 different pieces. I’ve slowed down the speed from 125 to 110. I use one pass at full power. It’s a perfect line across every piece that does not cut through. This is why I don’t think it’s the material. Each piece literally doesn’t cut at the same point and in a perfect line.

I’m attaching a picture of the front and back of my design. This was a cut from last night.

Please help.

If it’s always half - or always everything on that side check to make sure that your crumb tray is actually flat. Something small in a divot or stuck to a foot could be messing with it.


I took out the entire print and cleaned the crumb tray. I also pinned it down.

Talking about the tray itself being correctly seated in the machine, not debris on the surface of the tray.

It looks like the focus is off for the top section, the tray not sitting flat would cause this issue.

The tray was sitting flat. I checked before I printed. The top part is charred but it is aligned. And I refocused the machine before I cut. The exact same issue happened 4 other times. Cut the first half perfectly through. Didn’t cut the second half through. And there is literally a perfect line across the cut where the two different cuts come together.

Support will have to look at this, but of course you’ll have to be using proofgrade material for them to eliminate the material as the problem.

The machine isn’t intended to change focus on the fly, it pauses to make changes, but the mechanism can break causing focus issues. There’s no way that would be happening at the same point on the Y axis as the machine works its way around a design, unless something incredibly unusual is happening in software.

It can’t be an optical alignment issue because there is no change in the Y axis (the tube moves on the gantry.)

So even though my wreath cut is going to be on non proof grade material, I still have to try the gift of good measure cut on proof grade?

I did a honeycomb cut on proof grade basswood and it cut perfect. I did another small cut on the plywood I’m using and it cut perfect. I see to be having the issue when I am doing a larger cut using the pass through slot (not the passthrough app).

I mean, it’s basic troubleshooting. You said you don’t think it’s the material. Obvious thing to do is try different material. If you can reproduce the problem with a standard design on standard material, then you’ve demonstrated it’s not the material.


This is the first time you’ve mentioned passthrough. If the “line” where the cut changes is occurring at a passthrough step, that is a known issue with focus changes, and needs to be reported in the beta passthrough thread.

So even though I was only using the passthrough slot and not the actual pass through app, it’s still a passthrough problem?

I’m new to all this… only had my machine for a month. It was working perfectly… I have orders I need to fulfill and now this happens.

No, if that was done without the Passthrough application, you might have a mechanical problem with the machine. (Hope not.)

If you have any Proofgrade material at all on hand (and it’s pretty tough to get now) you will want to print a copy of the Gift of Good Measure on Proofgrade material, and then show screen shots of the front and back of the Print here, if you want support to look into the possibility.

Or you can try to run your print on a different batch of material. If one piece has problems, it’s highly likely that they all do.

The way to check if it is the material…run your job on one sheet with the sheet turned upside down on the bed. If the material composition is the problem, the first part will look trashy, and the second part might look better.

Then check one with the material rotated 90°. You should get a difference between left and right sides.

Is it always on the second/subsequent cut of the passthrough job?

That would indicate a focus issue more than likely. Are you using hold down pins on the material?

Yes it’s always the second part of the cut. And yes I’m pinning it down

I have a little proof grade material and will run the cut later today. But the gift of good measure happens in one cut in the machine. My issue is when I have a large cut and need to use the passthrough slot (not the application).

I’ve done a small cut on the same plywood I’ve been using and it cut fine.

But the cut I need to do is large and I’m using the passthrough slot. Small cuts where is don’t need the slot work fine. So the gift if good measure should work fine. Just like my honeycomb pins cut worked fine. So I wouldn’t be able to reproduce the problem using the gift of good measure. But I’ll try it later today.

I have now done the gift of good measure cut on proof grade draftboard. As I knew it would, the cut went perfect. It was a piece of material and project that fit completely in the glowforge without using the passthrough slot. The problem I’m having isnt occurring on small prints like this.

Help please!!!

it does look like you did “everything right” from your description. I hope support can resolve this for you.

We had this problem. We cleaned the lease even though it appeared clean and now it works.

Yep. I did that too. Cleaned my machine last weekend after the first cut went wrong. Still didn’t help.

Did you try cutting your larger design on a sheet of material that you put in there sideways? Might show something different. (If it does, it’s the material.)