Hang tight


#1

I can’t get any designs to get past the “Hang tight. We are processing your design.” I have tried resetting my browser, and even shut down everything and restarted. Wifi is working fine everywhere in the house, so I can’t imagine that is the issue. I was really hoping to get some awesome stuff done today, but all I have been doing is staring at that pesky screen. Help, please!

UPDATE: As of this morning, everything is working again. Support tried to help. Others tried to help. Finally, it came down to closing my eyes and throwing a dart in the dark. Let me explain…

Yesterday morning I installed Fusion 360. Being an Autodesk Maya pro, I figured that program would help me create amazing boxes and such. Then all day yesterday I could not upload any new files to print. Mind you, I had not even used 360 yet. At all. No reason why that install would have anything to do with my upload issues, right? Yeah, I thought that too. Woke up this morning with the crazy idea that perhaps I was wrong. I uninstalled 360, and BOOM! everything is in working order again.

How crazy is that?

Now, back to work!


#2

Have you tried clearing your browser cache and/or switching to a different browser (e.g., Firefox <-> Chrome). That has worked for others when nothing else did. :sunglasses:


#3

If you’d care to upload your design, someone will be glad to take a look at it. That kind of message does seem to indicate file issues.

Meanwhile, you might want to confirm that you can load one of the Glowforge designs that are in your home screen. If it loads, that would be another indication of file issues.


#4

Thanks for reaching out. Since you already emailed us about this and we’re following up there, I’m going to close this thread.


#5