Has the max engraving speed been reduced

This morning I was able to engrave at 800. Now those settings show “No Artwork”. By adjusting the speed down to 550, the “No Artwork” error disappears.

Has something changed?

Depends how close to the edge of the engravable area of the bed you are. Slower means less room needed to slow down the head at the border.


And be sure to reduce the power if you reduce the speed. :slightly_smiling_face:

Thanks @Tom_A , that’s it exactly. There haven’t been any changes to maximum engraving speed. Engravings take extra room to speed up and slow down, so you may find that the printable area is a little smaller depending on the speed that you are engraving. If you aren’t working close to the edge of the printable area you should find that you can engrave all the way up to the maximum speed. If there aren’t any pieces of your design that are completely within the printable area with the settings that you are using, you will receive a ‘no artwork’ error.