Having an issue with proofgrade not cutting through

I’ve done all the regular stuff: cleaned lenses, cleaned crumb plate and under, checked under the proofgrade material to see if it’s warped or anything else is going on. Recently moved the machine very carefully and it seems to work on manual settings, just not proofgrade.
Here’s a video showing the issue in detail. Any advice other than what I’ve listed above would be helpful. Would calibrating the camera help at all? Don’t want to try and mess with settings that might screw up other stuff. TIA

Calibrating the camera would not help in the least.


Calibration only adjusts preview image for material/design location.

If you’ve followed all the steps in the support section, then send the requested information to support. It is possible your machine may need to be repaired or replaced.


Proofgrade settings are just manual settings that auto populate - nothing magic at all. You can change the settings (slow the speed slightly) and see if it will cut. If the only thing that happened is that you moved the machine, it could be it isn’t level. Take the honeycomb tray out and double check that there is nothing in the little indentations where it rests. Make sure the material is held flat to the crumb tray. Make sure the machine is level.

Glowforge support does not monitor this forum, so send the video to them in a support ticket.


Run the gift of good measure on proof grade material using the proof grade settings. If that works then you have a problem with your file.


When you put the proofgrade material in, close the lid and go to your computer does it say the correct name of the material you’re using, ie Medium draft board or whatever you’re using. Check what the settings for power and speed and write them down. then go in and manually enter the material you’re using and see if the settings are the same, you can turn the proof grade material upside down and it will ask for the material your using. I had a cutting problem with a couple pieces of Cherry thin plywood. It’s been really wet here in San Diego and I think the Cherry swelled a little bit since I have my Glowforge out in the garage. Since you wrote down the settings, from Dashboard go into a blank project. Load a star graphic, or snowflake. Enter the setting the machine had entered for your chosen material, then copy and paste the graphic 3 or four times and change the speed setting/power for each copy and see which one cuts the graphic all the way through. I have been doing a lot of experimenting lately with different types of material and have found what I thought was the same material required different settings. Also choose one of the free projects in the catalog and see if it prints. It’s a game with me, I always have to experiment before cutting to see if it cuts all the way through. good luck, don’t get frustrated and do some experimenting.

The issue, as identified correctly by Patrick at Glowforge, was that the head lens was upside down. Unfortunately, the instructions were somewhat opaque to me w/regard as to the orientation of the lens. There is a visible arrow on the lens, and it would seem to be a good idea to show it in the picture. FWIW, the arrow on the lens should be pointed down when properly installed and the printer head in final position.

From an industrial designer’s perspective, it might have been a good idea to only allow the lens to be inserted in one direction. This could easily be accomplished by making the lens more conical in shape.


Not on earlier machines. The rule was always “cup side up”.


Thanks for that. It makes the instructions even more confusing as they reference the arrow in them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.