Head crash on startup calibration?

I started it up and now it calibrated but scanning the bed is still a no go.
So much scrap leather to test, they are killin me :smiley:

1 Like

Despite the minor hiccups where it fails to calibrate without a delicate touch or its not moving due to a presumed update, it’s still a lot easier to use than the redsail clone I have. Glowforge doesn’t throw in random crashes in rdworks or have an out of memory error on the full spectrum 80w my next-door neighbor has.


My pre release has done that a couple of times. In my report I told them I positioned the head under the camera and it was happy. Support said to turn the machine off before moving any of it, important to avoid damaging the machine.

Nothing ominous here IMO. The feature set and software aren’t polished yet. It should come as no surprise the innovations of the design would need to evolve. Imagine how far they have come to get to this point. The company got it close enough they can ship and complete finalizing with updates, which is fine with me.


Yep, happened to me after a long day of Glowforging with my family—checkout the video about halfway down: Day 2 with Emmet: It’s A Party!

I’m guessing that’s what happened? I just turned it off & gently pushed the arm to the back and the head to the far right, like it says to in the set-up manual after you attach the head. For some reason in the calibration it hiccups and thinks the head is further right than it actually is. Support & others said to move the head under the camera but that doesn’t always work for me.

Mine actually just did this tonight after it started a cut near the front edge of the crumbtray—stopped mid cut (twice!; wasted proofgrade!) and gave me an amber glowing button (talk about a heart attack!). Turned it off and back on then it did this “head crash” to the left. Turned it off again, moved it back to starting corner, waited a bit and it worked just fine.

1 Like

Be sure to report a yellow button. Try to record the time it happened if you can and let them know ASAP.


Yep, just sent support an email. I think it may have had something to do with the fact I was trying to cut closer to the edge near the front to save material; after a couple of resets I finally decided the material was being wasted anyway so I just cut it in the middle and everything worked fine.

1 Like

I’ve had that happen when my print was too close to the edge. Didn’t send anything to support, as I assumed that it was my error for pushing the limits.

No, that should never happen - definitely let support know.


Sorry, should have been clearer - I experienced similarly wonky prints when I lined things up too close to the edge. Did not have the head crash/calibration issue.

Do you still want me to bug it?


Date and time, material, screenshot of bed actually help with error reports, even design files from what they tell me. I have not experienced this behavior and I regularly cut starting at the lower edge of the material and the no go zone at the bottom. I’ve done prints that filled up the whole usable bed and never experienced it. That’s strange behavior. I’ve only had a head crash one time way back in January before they did some mothership mojo and improved my startup calibration routine. I’m trying to recall if I ever had an issue with the beam not going where I expected it to go, other than the issue of placing by lid camera. Even these are off only by a fraction of an inch and never have had wayward head issues.


I’m currently able to cut up to 3 honeycomb cells from the front edge. Looks like that should have been cuttable in the picture here.


Yikes, good to know. Would have reported it, but assumed that it was my bad … I was definitely testing the limits of the cuttable area.

It started working again fine after, and I did send that info to support; glad to know I should be able to cut that close to the edge (my first sheet of 12x20 plywood reached that far to the edges, which is why I figured I was good). I’m just bummed that the first time I started cutting on clear acrylic the machine quit the job twice and cost me a good portion of that proofgrade material.

Yes please! I just ran a print that was exactly at the limits yesterday (a wheeled trebuchet for the kids) and it was fine.

1 Like

In my (limited) experience the errors happen – but not always – when the bounding box for a print goes over the edge of the material. Which makes sense, because it’s pretty complicated to check only the places where cuts and engraves are going to happen. But for some prints really a pain.

1 Like

Done! Unfortunately, my report is pretty vague (this happened a couple of weeks ago and I’ve already tossed the scrap/wonky cut) but I sent one FWIW.


My Pro hadn’t had any calibration issues so far, but starting this morning I’m now getting the “head crash.” If I don’t manually move the head under the camera before startup, the machine will perpetually try to bash the head into the left side.

Is there anything on the bed?

Has the lighting in the room changed?

Thanks for letting us know, @jefish. We’re working on improving it - it sounds like you’ve already found the right workaround.