Head moving, but not cutting or engraving at all

So I turned in my Glowforge to run a quick cut first thing in the morning and it began to engrave as usual then stopped. The laser head kept moving right and left appropriately but nothing was being engraved. I canceled the cut and the light turned yellow. I contacted support and ran through the preliminary steps. Checked the teal mirror was seated correctly in the head, turned the Glowforge on with the head directly under the camera. Ran a proofgrade cut of gift of good measure, No luck.

I have been checking and trialing and everything seems to check out fine but still no luck. The only thing wrong was when I took the laser head off the magnets to check the ribbon cable (which was fine) the lens fell out! It must have done sure during a cut. I inserted it back into the head the correct way with the arrows in the right direction and heard it click in. Hoping this would do the trick I ran another cut and no luck. Same thing. The head appropriately moves over where is should be cutting engraving and back and forth no problem. But no laser is firing to engrave or cut. Now the button turns orange/amber after canceling. All other connections seem fine. I do notice the laser tube itself does not “fire” up during a cut on the far left and right ends. Is this likely a tube issue or related to the lense falling out even though it is currently seated corrretlyninsode the head? Waiting to hear back from support. Has this happened to anyone? Also randomly after canceling a cut when the head returns home the light turns on underneath. I’ll attach a picture!

Check the white cable to the head – it might be loose.

I checked and it looks good. All the pins look good too, nothing is bent. Thank you so much for responding

1 Like


I have the same story.
I have no idea why came this trouble.
I used me Glowforge not so often and now as I wanted to use it came this …
It seems I have to call the Glowforge.
I have still warranty.

Have you checked the settings? If you can please set up a job and post a screen shot (picture) of the settings in the thumbnail column on the left of the screen.

Like this:

I checked that as well. I’ve been doing my test cuts on PG with PG settings!

oh no :frowning: at least you are under warranty, I am not

@tfidalgo21… If the tube is not lighting up, and the settings are correct, it’s something that support will need to look into for you, so just wait to hear from them.

@edibleprintsoncake… you might want to start a new thread in Problems and Support so that Support can assign a Trouble Ticket for your machine as well.

that is what I’m thinking the issue is :frowning: thanks for your advice I appreciate it

Hello @tfidalgo21, I see you also emailed us about this and we’ve responded to you there. To avoid duplication, I’m going to close this topic.