Head not calibrating on new delivery


#1

Not sure why, but Dan closed my Wavering topic. Anyway…

The good and bad…

The good
The new box is way better than the old.
The new black crumb tray is gorgeous.

The bad
I’ve got nothing… The head never calibrates. Never even tries. It just sits there. Hasn’t moved at all.
I thought maybe it was a WiFi issue because in the app it shows Calibrating for a few minutes, then it just shows offline. No error. No indicator light. It just store trying. So I tried re-connecting the WiFi. It connects, says Calibrating, then just nothing. Shows offline, no indicator light. Kinda weird I see it connected in my wireless router, but it’s showing offline in the app right now.

E-mailed support, of course.

Anybody ever see anything like this?


#2

Turn it off. Move the head to under the camera on the lid.

Also, I’ve ran into situations where I had 2 computers logged in to the glowforge ui, and I had to close both browsers and restart just one for it to respond.

Those two things has fixed anytime it doesn’t respond for me, but the last time I bumped into this issue was over a week ago.


#3

Thanks. Already tried that. Thing is, it never even bothers to take a picture to try and calibrate. Just sits there.


#4

WAIT. It just MOVED! What the heck?! Still not calibrated, but that’s the first time I’ve seen it move!

Oh… Never mind. It’s showing offline again. (Even though it’s connected to my wireless.)


#5

That happened to me the other day. I think it was updating, then I had to open and close the lid (while it was on) to get it to home.


#6

Hmmmph… I was kinda wondering if it was getting some sort of update or something. I’ll give that a try…

Edit: Nope. Nothing. But at least when I went to check on it before opening the lid it said Calibrating instead of Offline. So… I’m just going to leave it on a while and see what happens. I dunno. Ugh.


#7

Gees, Tom…so sorry about your bad luck lately. :pensive: Holding good thoughts for a fast resolution.


#8

Thanks! I’ve heard from Rita who had me try a couple of things, but no luck so far.

If I didn’t have these wedding gifts to finish I wouldn’t mind so much. But the wedding’s Sunday and the box won’t travel, so I’m shipping it on Wednesday. But I need a day to let the polyurethane and glue to dry well. So my cutting really has to be done by early tomorrow night at the latest.

Did I mention how great the black crumb tray looks? :slight_smile:


#9

I had some weird things happen around the same time. Every time i hit print it would just randomly close out of the window after a few minutes. Then i just lost connection to the server all together. It was back fairly quick and I’ve been fine ever since.


#10

Well, I don’t know what to make of this, but I decided to give up for the night and just left it on while I watched some TV. (We’re really behind on The 100!) Meanwhile every 5 minutes I was checking my e-mail looking for one from Rita, and also checking the GFUI to see what it was thinking. All of a sudden I got a READY! I’m going to try an engrave right now…


#11

The Problems and Support section is designed for readers as well as posters - this is a new change. That means titles will be edited for clarity, and when the problem in the title is solved, the thread will be closed. It’ll take some getting used to and the team’s still getting up to speed. :slight_smile:


#12

Well, the engrave was a success. But that appears to be the end of that. It’s back to going back and forth between Scanning and Offline every couple minutes. So…


#13

That is very likely because there isn’t a solid connection between your Glowforge and your wifi access point. Rita has some good troubleshooting tips, but the quickest way to determine if that’s the case is to put a wifi access point right next to it (for example, set your phone up as a hotspot) and see if the problem still occurs.


#14

Thanks. Yes. She communicated that to me. So I created a hotspot 6 inches from the Glowforge. Did the same thing. Communication was my first thought as well. As a matter of fact, the first thing I tried before contacting support was to try reconnecting to the WiFi from scratch again. No luck with any of it. Also keep in mind this Glowforge is in the exact same spot as my last one which never had a single communication issue. I also brought out 2 other WiFi devices there to ensure there’s been no WiFi coverage change in that room from yesterday to today. Also I never see it drop from my wireless router. I don’t deny it feels very much like a communication issue. But, if that’s the case, I suspect it’s with the wireless NIC in the Glowforge.


#15

Did you try to reset it while you were logged out of your account? (I’ve had to do that a couple of times. And nothing else worked until I logged out first.)

What worked for me:

  1. Log out of account.
  2. Press and hold button for ten seconds until it turns blue.
  3. Turn off machine and unplug for a couple of minutes.
  4. Log back into account.
  5. Turn on machine. Let it calibrate - it can take several minutes.
  6. Then open the interface.

Might not work but worth a try while you’re waiting.


#16

Unfortunately, yes. I’ve done all of that. In varying order as well. Actually bounced every machine I’ve got just in case there was something lingering from previous logins.

It’s nearly 1AM now. I’m afraid I can’t try anymore tonight…


#17

Raises hand…
An Ethernet port would be a great workaround/test when troubleshooting WiFi issues.

I always wire my printers, easier to diagnose/setup. I’ve installed well over a thousand WiFi devices on a few hundred networks, and still run a wire when I can. Especially to infrastructure hardware.


#18

Well, yes… If only the Glowforge had one, eh? :slight_smile:


#19

We can only dream…


#20

I put an Ethernet port in a coke can once. Because I could