Head not found solution

I have had several occasions that a “Head not found” error occurred after powering on my Glowforge.

I realized this only occurred when there was something to be engraved or cut on the crumb tray and removing the item and recycling the power solved the problem.

However when using the rotary attachment developed by taylor.a.jenkins it is necessary to connect the attachment to the gantry with the power off. But then when power is applied, the “head not found” error occurs.

I found that covering the attachment with a piece of black cloth before powering the GF on solved the problem.


So you think it’s confusing the lid camera as it tries to center on startup? Kind of like if you leave materials with cutouts in the bed?


Hadn’t heard about the materials with cutouts problem, but yeah it sounds like confusion reigns.
With the rotary jig in place, the head never locates under the lid camera which, I guess, causes the Head Not Found error.


I wonder if painting the assembly black would help?

1 Like

Personally, I lose my head ALL the time!

1 Like

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.