Head not found, terrible noises, and head way out of position - Solved

After 3 weeks of light volume cutting of .22 birch panel, .006 mylar, and .7 MDF, I turned on my glowforge to cut this morning, went to my computer (in another room), and heard the head and belts making strange startup noises like they had run into some kind of obstacle. I investigated and the head was stuck at the far, upper right and making terrible sounds like it wanted to keep moving in that direction but couldn’t because it reached the limit. It seemed like it was going to die trying though, so I shut off the machine.

I guess I didn’t notice the film that had built up inside in that 3 weeks. I checked the camera on the lid and it wasn’t shiny and clear as I remember, so I wiped it off and a few other things while I was there. I turned the machine back on and it was working again as expected.

I think the camera was literally blinded because of the film and unable to sync with the head. Anyway, a simple wipe down of the lid camera solved the issue.


Not unusual. If the lid camera mistakes a shadow or even a prior cutout in material for the position of the head at startup, the head could be moved incorrectly and slam into the side making one hell of a racket. Good news is that it won’t damage anything.


Yes, but being a new user and for this to suddenly happen just 3 weeks after unboxing the machine, your initial reaction is the machine is somehow defective. Fortunately, there’s a help link that goes along with the error message that solved the problem and other people have posted on the subject in the forum. :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.