Head WAY off

Hey friends…
Can anyone help with how I fix the problem shown in the image attached?

Clearly we have a problem.

Thank you in advance!

Screen Shot 2020-06-24 at 3.32.58 PM

Well we’re waiting on the staff to reply let’s try rebooting it if you haven’t already.

Have you performed the Camera calibration yet?

1 Like

Did the head get bumped when the machine was turned on? If so, turn the Glowforge off and back on. Is your honeycomb tray properly seated? Are you using the set focus tool? Definitely perform the camera calibration.

1 Like

I’m so sorry to hear that you’ve hit this snag. I’ve extracted the log files from your Glowforge to review your most recent prints.

Since your prints are landing more than ¼” away from where they were positioned in the preview, I recommend recalibrating the camera in your Glowforge to fix it.

You’ll need a 12” x 20” piece of Proofgrade material with no markings or stickers. The feature was designed to be used with a flat piece of medium Proofgrade Draftboard, used upside-down (with the QR code side down). It may work with other materials that are the same size and use the same print settings as well, like Proofgrade plywood.

It prints a grid of markings, takes a picture, then measures its height in multiple locations. This data is used to make your camera more accurate for future prints.

To get started, click on this link: Launch the Camera Recalibrator

Should you finish all of these steps, and find that you have an alignment error of more than 1/4", please measure the accuracy of the camera and send us a screenshot of the results.

Let us know how it goes!

Quick question…should I peel off the paper on the back of the draftboard before running the recalibrator?


Thanks for your help.

I have run the process three times with the same results…

FYI: I covered the machine window with a towel to block out light. Haven’t touched it during the process. Waited and got the same result all three times…

One more image


I have used the “Set focus” feature in the app…but it still looks blurry. I have done a ton of cleaning inside too. Gone through that process several times, using the recommendations here: https://support.glowforge.com/hc/en-us/articles/360033633614#things-that-need-wiping

That pic tells the story in my opinion. The logo print is supposed to be a regular grid, yours are significantly offset.

How is the tension on your X-axis belt (below the gantry)? Compare it to the ones on the Y-axis on each side.

As an FYI, “set focus” doesn’t change the lid camera focus. It measures the material thickness so that the lens in the head can focus at the right height to cut/engrave. The lid camera focus is fixed during assembly.


This could mean you have not-stable-enough internet (different than strong or speedy internet) Try running the calibration process using your phone’s hotspot instead of WiFi. That worked for me after 6 calibration failures just like yours, reconnect regular WiFi afterward.

(I agree on the calibration process failures - I had the same issue, despite the machine operating on my wifi 100% reliably for almost three years otherwise. Your alignment issue, however, is unrelated imho.)

So I figured out my issues and the response from @eflyguy was right on. It was a belt issue and I created that issue when I did some cleaning.

Anyway, all is good again!

Thanks for everyone’s help!

Screen Shot 2020-06-25 at 11.34.55 AM



1 Like

Thanks for the help @eflyguy, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!