HELP! I just started a business and my machine is giving me issues

Hi Everyone!
I purchased my GF Pro July 2019 to start a second business. I make custom handmade wedding invitations for my main business and decided to purchase the GF to make wedding things. My business is just me so its time consuming to make invitations therefore i didnt have much time to really use the GF throughout the rest of 2019. Since the pandemic, weddings were at a halt, this gave me time to design products, set up an etsy shop, social media and finally get the ball rolling for my second business. Everything was going swell till recently, i hit a few issues.

  1. camera alignment is off by 1"
  2. not cutting through material
  3. sometimes i get a forever uploading design
    All issues i reached out to GF support

I also want to note that I clean my GF before use every time. I wipe down everything: tracks, lens, doors, laser tube, lid, exterior…everything. :slight_smile: I also make sure all materials are flat, I use the pins a fellow GF user shared and covered magnet.IMG_20200909_091918|666x500

Okay so first, the camera misalignment

GF told me I had to recalibrate camera, okay, great! I had to use a PG Draftboard so I purchased a few and GF was nice to provide a $25GC. It came on 9/11 and i launched the calibration. While it was scoring the little GF symbols, the machine did a “CLUNK” noise and started making consistent loud noises. I went to look and the laser contraption derailed! I was freaking out!

I notified GF immediately. Nothing was in the way of the rails so I am not sure why it derailed at all. I gently placed it back and pushed it back and forth to get it aligned again. GF didnt further address this as I set it back on the rails. So continuing, i relaunched the camera recalibration test. It successfully finished it. I noticed that certain rows, the GF symbol was spotty so i emailed GF and asked about. I haven’t heard a response about this.

Moving on, this fixed the camera alignment, YAY!

Second issue - So i made a puzzle tree for one of my brides, its a 100 piece tree that i split into 3 sections to cut. I was using 3/16" thick maple plywood from home depot and thick maple plywood proofgrade setting. It cut the first section perfectly with the same cut setting as the proofgrade. Second section i noticed the camera had all of sudden decided to not align so it ruined the first row of puzzle piece in the second section. So i had to recut that row when i cut the 3rd section. Settings still worked great for the 2nd section. Now the 3rd section of the tree + the 1 row that was messed up from camera misalignment. It did NOT cut the 3rd section + the 1 row at all even though its the same setting as the first 2 sections. I was so baffled. So i do what we all normally do, lower the speed. I lowered it in increments of 5. It still didnt cut through but instead burned more (burn marks were darker on the masking tape). It still didnt cut through so i wasted even more materials at this point. So i decided to revert back to the original settings (as this happened to me before - so i wondered). Reverting back to the original settings, IT CUT! :tired_face: but WHY… why didnt it just cut when i first cut the 3rd section??? I asked GF and all they told me was to “try to revert back to the original settings and cut, if it works then great!” LOL :expressionless:
Here are a few pictures

Later, GF told me to test cut a PG sheet, the only sheet i had (before the draftboard came) was some walnut hardwood sheets. GF told me to test cut the little ruler in PG setting and it barely popped off the sheet, i had to push it out. So since it somewhat cut through, GF told me to cut something of my own. So i did, in the same PG setting for the PG walnut hardwood… it didnt cut through. :confounded: GF sent me another $25 to cover materials that were wasted. :no_mouth:

Now today, Sunday, 9/13, I came into work today to make new designs for my second business that i just launched on Etsy 2 months ago. Last year i dabbled here and there with the machine but I really only started using the machine about 4 months ago.
I cleaned the machine, turned it on, and uploaded my design. I try not to waste material so i like to use in between areas that were still on the sheet from previous cut. The Camera was OFF again but an inch!!! :tired_face: So i do what GF always says, turned off the machine and then turned it back on again. Refreshed the web browser and it worked. It was aligned for the next 3 cuts and it was misaligned again! I turned off the machine, turned it back on and refreshed the browser again. Now it works again. I CANT KEEP DOING THIS EVERY TIME I WANT TO MAKE SOMETHING :sob: :sob: :sob:

The issues with the cut through are definitely frustrating. I use a lot of the PG settings and they work. My saved settings I have used for mirror acrylic has always worked numerous times before all these issues came about so it cant just all of a sudden not work. I emailed GF with today’s update and told him to look through 3 emails i sent them on Friday that he had not responded about. So he responds just now and it seems like he is giving up. This was his response

Im not happy about having to pay a quarter of the cost of the machine for them to “fix it” when i barely used the machine and I just launched my business. I still have active orders to fill. I dont know what to do! At this moment, with the pandemic, i cant afford to get this “fixed” or have this “downtime” thats probably going to take 2 months or more.

Is there anyone with similar issues with the inconsistency of the machine or can help? I have wasted so much materials with random things it throws at me. Any help/advice is appreciated and THANK YOU so much for reading this far. I apologize for how long this is.

Do you see where the laser aims its focus beam? Perhaps it is focusing in a cut out area and thus not at the same level as the surface of your work piece?

Focus is set to where it’s cutting. I made sure to set focus before cutting. This was solved with camera recalibration. It’s just weird that it fixes it but after a few runs, it’s off again and I have to reset the machine and refresh the browser .

1 Like

Given that the machine got skewed before and the cause not determined it is possible that the same thing or similar caused the head to move/not move making the GF miss where it thought it was. A Belt slippage would do that, or something jamming the belt or bumping the head while the machine was on.

If you gently hold a screwdriver or needle file above the magnet at the height of the laser head and you can feel the pull, that will be enough to cause a problem of a separate rabbit hole that the material will not cut through when the head is near that magnet.

Oh, P.S. a new sheet of masking on an old ruined piece of material does a nice job of recalibrating without wasting new material.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.