Help I'm at my wits end

Hello everyone, I need some help. I have tried calibrating my machine (Pro) only for it to tell me at the end that it cannot complete the calibration. I have made sure my camera is clean, lenses are clean, squared the printer head bar, and ensured that the machine and table that it sits on is level. This is what is happening and I don’t know what to do next short of contacting customer service.

That’s exactly what you should do. Email support@glowforge. You’ve done all the right things, now you need their assistance.

6 Likes

Is this a pic of the work piece before you opened the lid or after?

I just had the “white ribbon cable jiggling lose” issue. The white cable is the one connected to the laser head. You can poke a finger at the connection spot without removing the laser head to see if that cable is lose. Or remove it and give it a gentle pull to see if it comes out.

This is the second time it has happened to me, and one symptom was the head not always knowing where it was and giving me a pic like yours.

Hope this is the issue and it is an easy fix!

1 Like

Before I opened it

Thank you, I will check that.

1 Like

Thank you. I just wanted to make sure I had covered everything before I went to them.

2 Likes

Sounds like might be a WiFi stability issue. Three offices is very data heavy over a longish time. Have you tried using your phone’s hotspot instead of your WiFi? That’s what I had to do to successfully complete calibration.

1 Like