Help: Laser not cutting through material or really engraving

Hello everyone,

I’ve had my GlowForge less than 2 months. I was able to make a beautiful favors from the proof grade wood for my sisters baby shower and a couple of other things with the proof-grade materials. Though I tried making a business card with the proof-grade acrylic and is didn’t engrave or cut out the business card. I thought maybe I had done something wrong and tried a different item and it did nothing. I went back to do the favor with the same material and nothing. My Glowforge is not longer working. Any recommendations? Has this happened to anyone?

I’ve cleaned the lens and the Glowforge is not slanted since it on a perfect level desk.

Any help is appreciated.

If you don’t have a warning or yellow error light then the first step in troubleshooting is to print the stock Gift of Good Measure on Proofgrade material. Draft board is fine.

1 Like

If you produce the Gift of Good Measure on proofgrade material successfully, then the issue is your file or settings. Perhaps you could share a screenshot of what you are trying to do and the end results so we could be more helpful.

Well the Glowforge acts like if it doing the job as normal, but the end result is pretty much not nothing. So, no error when I start the job.

Did you try a default file such as the Gift of Good Measure?

Check what settings are being used. Some people have accidentally changed from PG to manual settings but without inputting actual settings, which can default the power to 1, and then nothing happens when you print.


This is helpful. I will try this when I get home today! Thank you.


This has caught me more times than I care to admit. :woman_facepalming:


I checking the settings and they are fine. I tried doing the gift of good measure and it does the engraving but it does not do the cuts. I’m frustrated. I don’t know what else to try.

I don’t have any warning and I tried printing the gift of good measure and it did the engraving but not the cut out. I don’t know what else it could be. I’m so disappointed. If I would have know it was only going to work for 1 project I would not have made the investment.

What are the cut settings - speed and power?

You can be pretty certain that’s not the case considering what thousands of other 'forgers have posted here.

It’s going to be something to get straightened out with Support and then you’ll be on your way and this will be just a speed bump in the rearview mirror.

Don’t worry, they’ll get you fixed. It sucks that you couldn’t have it all work right away but there’s a whole community and the GF company too that will help you out.


Thanks for the support! Have you ever had your glowforge not cut? If so, what was your solution?

Full 500

I don’t know what material you are using, but 500 speed is pretty fast. Draftboard, plywood and acrylics are usually less than 200 speed. What material are you using?

There are multiple components of the Gift of Good Measure. Engraving, Scores and Cuts. The inside of the circles and outside perimeter should be set to Cut. Full/500 sounds like an engrave setting not a cut. For PG Medium Draftboard it should be automatic but make sure Cuts are set to Cut. On my Pro that shows as being 183/Full. Would be an even lower speed for a Basic

Its the proof-grade medium draftboard. In the cut settings is Speed 183 and power is Full.

I have the pro and in the cut is shows the Speed 183 and Full on the power.

Those sound right.

Is the cut line showing at all on the draftboard?

Can you check that the lens is in right? It can engrave & score with it in upside down but won’t be as crisp

Can you post a pic of what the app shows after you run the project that shows the bed & the settings pane on the left?

Yes those are right - not the full 500 you mentioned earlier. I hope that support contacts you because I know they can help get you going again.