Help! My GF has stopped working


#1

I’ve been having a blast with my GF so far. Today I turned it on and everything seems fine. I send my file to the GF app and onto the printer. I let it run for a few min and checked on it. It appears to be running fine except there is nothing burned onto the surface. Weird. So I go back to the app and start over. I hit print and check in a few min, nothing. While its running I looked at the laser tube and I’m not seeing any light forming like usual. What can I do? I have a few orders pending I need to get out the door. Thanks for the help!


#2

I ran another test. The laser is producing light but it seems the focus is way off. I can see it spill off the edge of the material but I don’t see it landing on the material surface. I’m trying to etch slate.


#3

Have you done any cleaning lately?


#4


#5

If it’s a hardware issue or a gf server issue, you’re hosed and will have to wait for staff. If you want effective community help, you need to provide as much detail as possible including the problem file.

If you can’t do that… all we can say is sorry you’re having trouble, good luck!


#6

I will do another cleaning but last night it was working fine.


#7

I was more concerned that perhaps you had put the lens in backwards after cleaning it.


#8

Turning it on and off was the first thing I tried. No dice.

I get people want to see the file. I don’t see how it would help. It’s just a photo I want to engrave over slate. It’s the same photo that has worked before.

Has anyone taken the print head apart? Is there something simple that might be causing the focus to be off? It’s just weird to see the beam converging at the crumb tray butt when it hits the slate 0.3" above there is nothing.


#9

If you are not using proofgrade settings you might check the power setting to see that it isn’t set to 1.


#10

Yes, the lens being backwards will do this.


#11

Check the material height you entered. It sounds like the focus is off. Maybe you left off a zero at the beginning of the height measurement.

(Obviously that needs to be directed to @awheds, not @jbmanning5!) ROFL!


#12

I guess I should have started with the simplest… :slight_smile:

You’re using slate, so I assume you, @awheds, are using manual settings. You need to make sure to enter a material height - though the autofocus/scanning operation should override it if you haven’t changed the focal height setting in your manual cut settings.

You also mention that you can see it hitting the crumbtray but not making an impact/mark on the material. What are your settings? A screenshot would go a long way here.


#13

A: just a photo can mean lots of things. Is it embedded in an svg? Is there a clipping mask? Does it have a ton of white space around the subject that won’t burn when you select “vary power”?

B: it saves everyone’s time. It prevents pointless speculation by the people who are spending their time trying to help you. It prevents useless posts by people who repeat the same basic troubleshooting that you probably already did (if you didn’t already try stuff why would you post at all?) it prevents people having to say “hey if you include the file that will really help”.

C: because time and time and time after time I’ve seen weird stuff come down to the file that I didn’t expect would be file related. If you read the forum a lot (I haven’t taken the time to see if you have but let’s assume you have) then this shouldn’t be news to you either.

I’ll admit “just a photo” sounds like it’s not the file but without it, the picture is incomplete (no pun intended) and you’re asking people to do your troubleshooting for you.

I get that by the time you post here you’re probably frustrated but it’s like Jerry Maguire: help us help you.


#14

OK, like I said, its a boring photo but this is it.


#15


Here is a screen shot of my settings. You can see the bottom right area is the photo I uploaded earlier. The other three are different photos but with the same settings. The bottom right is the first one the printer is trying to do.

I edited this post as I saw the GF didn’t remember the vary power setting. I had it on vary power if that matters. It looks like it will leave two pictures of the screen. the vary power one is the correct one.


#16

I don’t know the timeline of when you cleaned, but if the focus appears to be off (as in you can see it hitting the crumb tray, but it’s not leaving a mark on your material), it’s possible you reinstalled the lens upside down.

It should look like this:

The lens material will be biased down, towards the tool and then lens will sit firmly on the installation tool.


Lens focus
#17

Hmm nice map. And you’re just dragging the jpg into the UI? Or are you embedding it in an svg?


#18

Thanks for the compliment. I’m saving it as a PNG and importing within the UI.


#19

I’m pretty sure you don’t want to use the Vary Power setting on slate. When using Vary Power on a photograph that light and lacking in contrast, the results are going to look like absolutely nothing.

Vary Power reduces the power from the laser with lighter colors. That photo is very washed out - the laser is probably just doing exactly what you told it to do, at settings so low that it’s not generating any results.

Try printing it with Convert to Dots selected and set your power to 30%. Everything else is probably okay.

See if you get a different result using those settings on a piece of test material (slate, if you want to print it on slate).

(And if you want to get a better result, take that photo into Photoshop first and increase the contrast. I don’t think you’re going to get the results you’re looking for with the photo in that condition.)

LMK if that works. :slightly_smiling_face:


#20

How can you see that, CO2 laser light is invisible. All you can see is visible light generated by heat when it hits something.