Help! My GF has stopped working


#21


I’ll try that. These settings have worked for me in the past. The photo is washed out because I edit it in photoshop to reduce the engraving some. For me, it was easier to use recommended settings from this forum then adjust the photo to get what I wanted.


#22

Well, those turned out pretty well, so if those settings worked for you I’d just stick with them.

Is it working again now?


#23

Thanks for letting us know about this. I’m sorry you ran into trouble. If possible, I’d like you to run a couple of tests that will help us investigate further.

Could you please do the following?

  1. Turn off your Glowforge, then turn it back on
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place the Proofgrade Draftboard in the center of the bed and print the Gift of Good Measure using the default settings. Allow the print to finish
  3. When the print finishes, leave the lid closed and wait until the fans stop and the picture updates
  4. Check the completed print:
    a. If the Gift of Good Measure fails to engrave, please let us know the date and time of the print
    b. If the Gift of Good Measure engraves successfully, please try another print of the design you’re having trouble with. Engrave the design on Proofgrade Draftboard using Proofgrade settings. When the print finishes, leave the lid closed and wait until the fans stop and the picture updates. If the issue still occurs, please let us know the date and time of the finished print

Thank you in advance!


#24

Update.

I tried making the coaster with the same map but using dots. It looked like junk.

I followed Vee’s suggestion. I printed the gift of good measure just fine.

I put in the coaster that was now ruined because of the dot print. I then went back to photoshop and returned the levels to full for a stronger image. The GF printed it just fine but it was way, way to strong. So, I go back to my original settings. This is what I was printing yesterday that didn’t work. Today, it is printing flawlessly again. hmm… No idea what went wrong. I’m guessing it was an error on the server side but I have no idea if I could repeat it to help GF find the bug.

The only thing I can think I did differently was when inputting my manual settings I added the material height there, tried to print, it gave the no material selected error where I chose uncertified and input the material height again. Perhaps it added them both together.

Yesterday was quite frustrating before I had to head out the door to work. Thank you everyone for helping me. This is a nice community to have for support and help.


#25

Don’t mess with the contrast of your source image. If it’s printing too dark, maybe you could try to lower the power of the laser instead.


#26

I’m not messing with contrast but the over all levels of the picture. I just dim it slightly.


#27

Thanks for the update. I’m glad things are working better now.

I’m going to close this topic, but please do post a new one if you see the issue again or have another question. I’m happy to help!


closed #28