Help please! New!

My husband and I just bought a GF Pro, and it arrived yesterday. We set everything up and decided to try that gift standard print. Well it engraved no problem but it won’t cut. So today we try several more attempts and still we could only get just the puzzle to cut on the medium draftboard. I noticed last night that our camera lens looks burnt per-say before we even got to use it but I know nothing about these machines so I figured maybe this is normal? I am unsure. Considering the machine engraves fine. I have seen many people say to manually input the speed maybe 5-10 lower? Every time we do this it gives us a warning that this could cause fires in our GF, well we wouldn’t want that to happen now would we; so we cancel and try to understand what it going wrong. We re-calibrated our camera lens just in case too as well as wiped them down. Our material is in the proper placement as we watched others, the material is flat, but for the life of us we can’t figure out why it won’t cut. Even when I entered my own design, I tried the plywood for s&g’s to see if it would work. It engraved but once again- no cut. I saw some burn dots on the back but no pass through. If we say to change the pass from one to two we get the same message that warns us of fire, etc. What are we doing wrong, wonderful glowforge community? We know we are newbies here but we would love to learn this machine thoroughly. We know this will take time but we feel a little bummed that we are stuck. I will go back to manual again and try and learn more, I know a lot of this is trial and error as well. So thank you GF community for all of your time and help!

Pictures will help. A photo of what you are speaking about makes it easier to follow along. Also keep in mind that Vectors can be cut, scored. or engraved but pixels can only be engraved If you have a file that is a problem you can post it here and folk can see if the file itself is an issue.

1 Like

What material were you using that would not cut?

We used the Medium Draftboard and the Plywood that they give you in the bundle pack. It would seem two of their designs would not work but we did print ou the puzzle on the medium draftboard, and the box on the plywood. We are attempting the plane right now. It’s odd because we are using the GF settings for the measuring gift but it would not work.

Ok, here is the multiple attempts on the medium draftboard. Sorry for not thinking to show it! We used the standard settings that instantly upload but this is all we got from it. It wouldn’t even go through.

Why do you have incomplete parts? Did you delete from the design, or stop the print?

In any case, if you say some designs did work but this one does not, I can’t think of a machine-related issue that would cause it.

Just a shot in the dark…check the power settings for the cut…sometimes it defaults to “1”…which won’t do anything.

We honestly don’t know why things weren’t printing right, thats why we re-calibrated.

Thank you! We will check that out!

I’m having the same issues on the plus. First time trying it today as I received it yesterday. Engraves just fine but will not cut. Tried two different woods and got the same results as in the above (BRH’s) pictures. Did you find out the solution to your problem?

Did the puzzle and the box cut through completely?

You should probably start your own ticket here in the Problem and Support section to get individual help with getting it resolved. Different things can cause the same apparent problems, and it takes a while to track them down. (You’re not necessarily going to be able to do whatever the OP does if it’s caused by something different.)

No not yet, I did get some to cut through like the puzzle and box. I had to just call it quits for the day, lol. Ugh, glad I am not the only one. Are you having any luck at all?

Yes, they did. But still the main design I tried will not. We even cut the plane design out no problem.

Okay, the reason I asked is that this is the second (or maybe third) time we’ve seen the same issue recently. The Gift of Good Measure file had problems, but other things worked just fine.

That leads me to think that the problem is with something in the file, not the machine, and it’s nothing you’re doing wrong at all.

You’ll want to wait to hear from support about it of course after the weekend, but if that’s the only file that’s causing problems, they might have to make a change to it on their end and you should be able to just continue on with other prints in the meantime.

Hope that’s all it is. :slightly_smiling_face:

2 Likes

What does this mean? Can you post a picture?

1 Like

I did start a ticket. Thank you.

I didn’t try other designs. I just quit. Spent two hours on the measuring tools, both metric and inch. So after those failed attempts , I decided to stop and try again today or after I heard from someone.

What you’re seeing is the default warning message anytime you manually enter a setting. You should never leave your :glowforge: while it’s working - so you’ll be right there to hit the pause if you start to see a fire. If you put something in at (for example) full power, and the slowest speed you will start a fire, but a few points up or down from PG settings shouldn’t. So keep an eye on it, but (once you’re ready) don’t feel like you can’t use manual settings because of the warning message

2 Likes

I’m so sorry your print didn’t turn out the way you expected!

In order to cut successfully, there are three important things to check. First, your material must lie flat. This requires a clean, properly installed crumb tray and flat materials. Second, there must be no obstructions, dirt, or damage preventing the laser light from reaching your material. Third, your design must be set up properly - for example, with lines that are fully on the material and that are set to cut. It’s hard to know which issue might be affecting your print, so please thoroughly inspect your unit and design according to the suggestions in our Troubleshooter, which you can read here: https://glowforge.com/support/topic/troubleshooting/cut-didnt-go-through-material.

After you’ve checked the items suggested in the cut-through troubleshooting, please run a new test print using the Gift of Good Measure. In order to have a clean start cutting the GOGM, will you please reset the design? Open the design from the catalog, then click on the three-dot icon, and choose “Reset Design” to remove all changes. This will help us ensure that the test print runs using default settings.

  1. Turn off your Glowforge, then turn it back on
  2. We included an extra piece of Proofgrade Draftboard with the shipment of your materials for troubleshooting. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.
  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.
  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.
  5. Check the completed print:
    • If the Gift of Good Measure fails to cut, please let us know the date and time of the print
  • If the Gift of Good Measure cuts successfully, please try another print of the design you saw the issue with, and let us know the results.
  1. If the issue still occurs, please let us know the date and time of the finished print and take photos of the front and back of the finished print.

Please let us know if you have any questions or need help with these steps.