HELP! Replaced Black cable and still not moving or taking a picture

I sent an email yesterday. Waiting to hear back but thought I would try here to see if there were any other tips and tricks. I have checked all cables, replaced the black cable, tried centering the printer head. Everything comes on but does not move and will not take a picture. Stays on Scanning. This started Thursday night but I was out of town the next couple of days and tried again yesterday and nothing. Hoping I will hear something ASAP. I have orders that should have shipped today.

what about your WIFI connection? could you have had some neighbors fire up some new gizmos that are interfering?

1 Like

I live about 1/2 mile to my nearest neighbor, so not that. My internet is working great today, I was hoping after the kids went back to school today that it would just magically start working. It didn’t. I have nothing else running on the wifi. Is there way to check the wifi connection?

well i have seen where people use their phone as a hot spot. that could tell you that something is wrong with the other network hardware in the house.

so my only suggestion is to follow the setup using your phone.

Oh, have you changed the lighting over the unit some how? Beamer sits in the middle of the room and if I screw up and have that ceiling fan light on sometimes initialization is screwy.


You are so great, thank you for your recommendations. I can’t use my phone as a hotspot; worse part of living in the country…horrible cell service. I fully rely on my satellite internet. I have not changed anything on the lighting. It worked great Thursday during the day and then turned back on later that night and it started with the camera error.

Having replaced a black cable, it is very easy to cause more damage than was there in the first place. Better to check the three connections and make sure they are solid as that is easier than re-replacing the black cable.

You are absolutely correct. Replacing the black cable was the last thing that I did. I actually had opened and closed the clips to make sure they clicked back into place. I have very extensive experience working with electronics. The clips are the first thing I always check. I’m just puzzled so bad.

@shandrabelt2017 I am so sorry your Glowforge printer is not taking a photo even after replacing the black lid cable.

It looks like you sent us an email regarding this issue. I’m going to go ahead and close this forum post and follow up with you there.