HELP! Stuck on Prepping Design or Scanning your material

I’ve been working on the same pieces for the last few days. Today, in the middle of project, after i swapped out material and re-entered all the details back in, the screen got stuck on Prepping Design for more than 15 min. I would close down the file, start over, i restarted the glowforge… everything you can imagine and i cannot for the life of me get it to go passed Prepping Design. I had it sit for more than 20 min this morning.

Came back to it all this evening and it’s still doing the same thing.

I know the file is fine as I’ve been cutting on it. Nothing has changed. Wifi is still going strong. In the process of rebooting and re-starting the project, I have had the file also get stuck at “Scanning Your Material” after i entered the thickness for an excess of 10 min, then it goes in calibration mode for and excessively long time, and then boots back to the “Ready” position… when I click on Print again, it loops back to the “Scanning Your Material” screen.


I have no doubt your WiFi is working perfectly. Since it’s simple and fast, I suggest you restart your wireless router anyway. Next, in my recent experience my 'forge all of a sudden didn’t like the WiFi Channel I was using. I was using 9. I tried 1 and 11 with no luck. Finally 6 did the trick and everything worked perfectly again. You can change channels in the admin control panel of your wireless router.

Good luck!

1 Like

Thanks for letting us know about this, and I’m so sorry you ran into trouble. I extracted the logs from your Glowforge to investigate the issue, and it looks like your Glowforge was having trouble maintaining a connection to the internet on the evening you started this thread. Though your Wi-Fi network is likely operating just fine, there are a few things to keep in mind to help pinpoint connectivity issues with your Glowforge.

Most importantly, your Glowforge uses a 2.4GHz frequency to connect. As @Tom_A pointed out, this may happen if your 2.4GHz network is using a crowded Wi-Fi channel, but we’ve also seen this behavior occur if the 2.4GHz band itself has degraded signal strength or quality. It’s rare, but since many of your other devices may be able to use other frequencies, it might not be apparent if your 2.4GHz band alone is having trouble. If trying other channels in your router settings doesn’t help, could you please verify the signal of your 2.4GHz band on its own, and let me know what you find?

Lastly, check if your router or other network devices updated their firmware recently. If so, this may have led to unexpected changes in the network behavior. Or, if new firmware updates are available, it may help to install them before trying again.

Please let me know how it goes!

Thanks so much! Yeah, I think that might be it. I had my IT guy (aka my husband) help me out and figured that it must be the issue if its not a known software glitch.

Thanks guys!

Thanks for letting me know! I’ll go ahead and close this thread, but if you run into any other trouble, please start a new topic and we’ll be happy to look into it. Alternatively, you can reach out to us at Happy printing!