Hit start but nothing moves


I have a problem with my GF. I hit print and the fan kicks on but nothing moves. I turned off the unit and watched it calibrate. The arm moves and returns back home. I try again and nothing changes. Any help would be appreciated.

You have a pro, right?

Check the safety interlock on the back, above the power cord receptacle.

I’d then put a piece of scrap in and check on a default file, like the ruler. Sometimes this is a result of an engrave, where you have two engrave objects that are copied directly onto one another. They effectively cancel out the job.

This is happening to my basic. No basic interlock back there though. I tried it on a different piece of PG wood but didn’t try a different file.

That’s what I get for guessing.

Sounds like a file problem. But again. That’s just guessing because no idea what’s in the file.

Ok, tried it with the gift of good measure on a different piece of wood and yet again. It processed and I pressed the button. The fan kicks on and …nothing. Nothing moves. So it isn’t the material, it isn’t the file.

What’s the environment like? What the the GUI say? Is it in cooling mode? if your GF Basic is located in a room where the temperature is above 75 it maybe in cooling mode and will calibrate but not run until the temperature is within the operating range, 60-75F.

GF is roaring and ready to go, I mean as far as it being ready to engrave. It still will not do anything besides set the fan on. Not in cooling mode or anything.

Your Glowforge features a closed-loop liquid cooling system that uses the air from the room to remove heat. It is designed to be used when the temperature next to your Glowforge is between 60 degrees Fahrenheit (16 Celsius) and 75 degrees Fahrenheit (24 Celsius). To check, put a room thermometer next to the right hand side of the Glowforge; it draws in air from underneath, on the right.

You can try any of these things to improve warm-weather performance:

  • Try printing with no material on the bed (so as not to generate smoke and fumes) and no exhaust hose attached. If this works, then the problem may be that your exhaust hose is constricting the flow of air out of the unit, preventing cooling.

  • Examine the bottom-right side of your Glowforge, and ensure that there is no fabric or other flexible material underneath it, like a tablecloth. There are air intake vents, and if they become obstructed, it makes cooling less effective.

  • Try pointing a fan at the right side of your Glowforge. If there is warm air around the intake, this could help it cool off.

  • Power off your Glowforge when you are not using it. When your Glowforge sits idle, the fans are off, so heat can build up

  • Just wait. Your print may take a little longer when it’s warm, but your Glowforge will protect itself and make sure it cools enough to prevent any loss of power or damage. It’s clever enough to pick up from exactly where it left off, even if it needs to pause to cool down during the print!

  • Ensure that the sun isn’t shining on the lid. This could cause the inside of your Glowforge to heat up.

  • If you are venting outdoors, ensure that extreme temperatures or humidity do not enter the Glowforge unit through the exhaust hose. Disconnect the hose from the outside air when the Glowforge is not in use.

  • Turn your Glowforge off and open the lid for a few minutes before trying again. It’s possible for the air in your Glowforge to heat up, just like a car in the sun on a hot day, opening the lid will help that warm air to escape and your Glowforge to cool down.

If you are still running into trouble, please let us know the following so that we can investigate further:

  • A description of the things you tried and what happened

  • If possible, place a thermometer next to your Glowforge on the right hand side and measure the temperature there; if not, estimate the room temperature

  • The date and time (including time zone) when you had the problem

  • Take a picture of the exhaust hose behind your Glowforge that includes the part where it connects to your Glowforge, and the part where it exits the room

I have no issues with cooling @pip. Everything seems to be in order. I send the file over from the app and press the glowing button. The fan kicks on and then nothing.

Below is a short video of what happens when I hit the glowing button.

The trouble started today at about noon (PST). I have had no successful prints since. I have tried the following: Cleaning lenses, inspection all lenses. removed hose, checked ambient temperature (70 degrees). I have tried utilizing different materials, tried powering off and on my unit, tried a different file.

I had this exact same experience a few days ago. (Late Monday night or 2-3 am Tuesday I believe.) I pressed the button and it sounded like it was running. Checked it again about 5 minutes later and the head had not moved from the top left corner, but the fan was running fine . There was no indication it was overheating. I immediately reloaded the file and tried again and it worked fine just a few minutes later. It worked several more times after that. Interesting others are seeing this as well.

Yep that’s what is happening. Only issue is I re ran the file, changed wood, re ran again. Changed the file. Re ran. Nothing each time.

Okay really odd, i left the GF off all last evening and through the night and thought what the hell, I’ll give it another go. It’s working now. Nothing has changed. Not even the temperature. It just suddenly is working again.

Okay nevermind, did two prints today and it’s doing what it did last time yesterday. Different file and different PG wood…

"I extracted the logs from your Glowforge and it looks like your Glowforge is pausing to cool down. You should see a message that looks like this:


If you’re not seeing that message letting you know that it’s cooling, can you send me a screenshot of what you are seeing in the app?"

It isn’t showing me that, just shows a countdown screen as if it was printing all along. I don’t have a screenshot as I didn’t even know my machine was in cool down. Is there any reason why I didn’t get that image? Had it shown that this wouldn’t really be an issue haha.

Thanks for letting me know that you didn’t get the message, I’ll make sure the team gets the feedback. If this happens again and you’re not getting a message indicating cooling or other error message, please open a new thread and include a screen shot of what you were seeing.

1 Like