Holes won't play nice

So I need to stack a bunch of 1/4 plywood and have made a dowel size file to get a dimension that holds everything nice and snug. I took the hole size (.115in) and used that in my main file. I used the same stroke width, same wood, etc for everything. The holes are coming out way bigger. I have rebuilt the file, I have verified hole size a billion times. I’m seriously at a loss. I’m surrounded by what feels like 50 test cuts and they are all wrong. I’m about to give up, please, if anyone has any ideas please shed some light
Dowel test was the original file for finding the size I need. Dowel Test 2 appears to all be the same size but cuts larger
dowel test.zip (5.9 KB)

the laser is like a saw, it has a kerf width of material that it removes. You have to shrink the hole slightly, generally right about .007" or .008" to get the snug fit.


Way bigger means how big?

but I am taking the appropriately sized hole from one file that is correct and it is like 15% larger in another file of the exact same size on the exact same wood, so the Kerf shouldn’t have anything to do with this issue

like 15% larger or so

Possibly an svg scaling issue. What program are you using to design and what file format are you sending to GF? (A pdf usually won’t have scaling issues)

1 Like

I use Inkscape and save as svg. I have never had a scaling issue before. its incredibly frustrating. I need the sizes to be accurate

Try saving your file as a PDF?
I’m not an Inkscape user but I think there’s been a fair amount of forum discussion on how to check for consistency using it.

Alternatively, if it’s just holes you can check size or resize using the measurements box in the lower left if the GFUI.

Can you zip the SVG file and post it here?

It’s not far from what the kerf would be, but could be a scaling issue as well relating to DPI/resolution.


I added the zip of the two test files. I feel like Im missing something easy.

Maybe. I can’t just resize the holes due to the endless layers in this file and the precision the holes need to be at

Is the rest of your file also scaling improperly or just the holes?

it appears to just be the holes from what I can tell. So I made two separate files to sort out the problem and I can’t sort out why I can’t get the holes consistent, this is the first time anything like this has happened

I looked at the preferences just to make sure. The first test file was in .mm as the default units. Though it shouldn’t matter as I made both files holes at .115 inch, it did. The second file was set as .px as the default file. It threw it off .002 inch. thank you all for your ideas!

1 Like

I’m so sorry to hear that you’ve hit this snag, but I’m glad that you were able to narrow down the trouble!

I’ll close this thread for now, but please don’t hesitate to reach out to us at support@glowforge.com in the future if you run into the same behavior. We’re here to help!