I am getting the same "LID OPEN" error that a few others have received

Good afternoon all :slight_smile:

I am getting the “Lid Open” error that a few others have been getting. has anyone been able to trouble shoot this without having to have their unit replaced? I have a plaque due ( a gift for a friend who is retiring) and I really need this to work, without having to send it back … I live in VA… so clear on the opposite side of the US.

Any help would be great!!
Jaime

Ugh! Sorry to hear that…about the only thing you can do is check that the front drop-down door is completely upright, the top lid is down on top of it, and maybe check that all of the ribbon connections are snug.

Good luck with it! ( Fingers crossed.)

2 Likes

double checked everything… everything seems normal… nothing causing the lids to not close… so now when I turn it on, it doesn’t even want to go thru the alignment movements…
/sigh…

Sorry…they’ll probably need to look at the logs. :confused:

1 Like

I just need to engrave the plaque thats in it… anyone close to Va Beach that can help a fellow GF owner out?

You might want to post a separate request for assistance in the Everything Else category…more folks might see a new Topic.

Thanks Jules… I dont get on here (Forums) too much… I bought this thinking I would have more time to play with it… just never seem too. Hopefully they will be able to view the logs and make a miracle fix to get me back up and running…

2 Likes

If the door is perfectly seated with a Lid Open error it seems likely to be a electrical connection. There is the possibility that one of the ribbon connectors is not seated though support generally doesn’t recommend touching those other than to make sure the ribbon connector is closed.

Something I have never seen anyone check… If you lift the lid and look under the front lip where the LED strips run you will see a connector on either side. These connectors have two wires each that go to the magnetic sensors embedded in the front of the lid. It would be pretty easy to snag these connectors when cleaning the lid glass. Might want to check if they are still seated.

2 Likes

rpegg,

I didn’t see anything loose when I checked under the lid. All connectors on the lid seem to be seated, there is one in the back that goes to the main box that looks suspect though…

The lights cut off during the power on self test when I powered up the unit… lid was closed when this everything stopped working. I’m still hoping for the best though… /sigh…

That connector looks proud… should be closed I think Here is mine:

Hi GregK,

I tried kinda pushing it closed, the little guy just bounces back out.

Yeah definitely loose then, unfortunately the best you can do now is update support with the find and wait for a resolution from them. It is probably a little plastic part that holds it in that snapped or something :frowning:

2 Likes

I would try two pencil erasers on the edges to see if it will snap in, the video you posted didnt show inline in the browser but I was able to save and view it. Looks like pushing in the middle is causing it to bow. Just be careful and I am sure you are doing this with the unit unplugged and off, but if not… you should be. Electronics are delicate :slight_smile:

1 Like

yeah, unplugged and off…

I’m familiar with these (the same kinda connectors are in iPhones and such, just smaller…) this particular one has absolutely no resistance to it. I think it was toast to begin with, cause no one other than me cleans the GF and I only clean the top glass and the lenses. This was a replacement unit from late last year, so only a few months old.

the ribbon is securely held in place with double sided tape… I cant see it simply wiggling out… I’m guessing this is the reason the lid is perpetually “Open” and the lights are not working.

Thanks for the help (all of you) … guessing now Ill have to wait for Official GF support…

3 Likes

Thank you for sending that video, @qazzart. Can you try pushing the clip closed more firmly? It may help to push from both sides rather than the center, as @GregK suggested.

2 Likes

Hi Jeremy5,

I have tried pushing that little guy with two thumbs… there is no ‘click’… it just bounces back open.
I gave firm pressure… I think it needs to be re-seated, but the entire ribbon is firmly attached with double stick tape, and I don’t want to pull that apart.

I am 99.99% sure that it wasn’t touched, even when cleaning the inside of the lid, not sure how long its been loose.

suggestions?

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.

1 Like