I cant connect PC to GF

Got my GF Saturday, had trouble getting setup. Tried so many things that I’m not sure what finally worked.

Now today, Wednesday I cant get it connected. I have read every topic I could find, I’m just out of ideas.

My iphone and ipad see the glowforge but not pc which is sitting right next to the GF

In the App it says “offline” the example.com works

I didnt know you had to have technical knowledge to run one of these. ::frowning:

I’m losing precious GF time - PLEASE HELP

if you go to app.glowforge.com on the ipad it doesn’t say it’s offline? But on the pc it does? Also not sure what you mean by it says “offline” the example works…

Maybe This will help. :sunglasses:

Is the machine turned on? (The app will say offline until you turn on the machine.)

Correct. One of the posts I read said to got to example.com to tell if you were connected

When I log into the app at the top right it says “offline”

I have tried everything !!!

I have Windows 7 (yea I know)

Oh well…there’s the problem. (Just joking.) :smile:

Okay, just to clarify…you had it set up correctly and working a few days ago, right?

Once you set it up and have it connected, you don’t have to run through the setup again…it should stay connected through your Network. All you should need to do from that point is turn on the machine, wait until it finishes the startup calibration, and then open the app to do your projects.

Did you try to reconnect again?

I did try to reconnect. I tried connecting with my Ipad and it worked and as soon as I opened the app the GF came online on the PC.

I have a lot to learn (definitely a learning curve for me)

Thanks for the reply. Have a blessed Thanksgiving


Awesome! You have a great Thanksgiving too! :grinning:

Glad to see Jules got you sorted! Jules is correct - once you’ve completed Wi-Fi setup, you shouldn’t need to do that again unless something about your network changes. If you see the “Offline” message in the app, usually restarting all devices involved (Glowforge, PC/tablet/phone, router, modem) gets you back in action.

I’m going to close this thread since you’re back up and running - happy printing!

1 Like