I have my setting on 1 pass. I am also getting a back cut?

I have been using my files for over a year and just cut them last week, all fine. Today I had to cut more and I am getting 2 passes on my medium basswood proof grade and my setting is on 1 pass. I have no idea how to fix it. Anyone having the same problem? :slight_smile:
Thanks for any help, I need to get these orders out but don’t need 2 passes LOL

While there may be something else going on, the two most common reasons for accidental double passes are either that (1) strokes have been changed from centerline to inside or outside, or (2) an inadvertent second copy was created and placed directly on top of the original. Have you opened this file recently in a vector-editing program, or have you just been printing it directly from the GFUI dashboard with no edits/changes?

it has been sitting in my glowforge dashboard the whole time. I made the file from Inkscape last year.
I checked to make sure I didn’t have a copy on top of it. It cuts it and then starts going backwards from the end of the cut. If that makes sense? It’s not like it picks up and starts over. So? :slight_smile:

That is a new one to me, and not the behavior I would expect from either of the reasons I gave above. Did the predicted job-time reflect the additional cutting time? Like was it double what it used to be, or did the timer just run out and sit still during the reverse pass? Have you tried out any other designs to see if the behavior repeats itself?
Since it was a file on your GFUI dashboard that used to work, and hasn’t been changed, I’m guessing you will have to wait for staff to come along and look at things from their end.

it seemed to calculate the time it took to complete it. So it counted in the back cut. I just checked the SVG file again in Inkscape, still looks the same. will see what staff comes back with tomorrow.

Is it possible the design was copied and pasted in the glowforge interface and is laying directly on top of itself?

that is a very good guess

I checked that, there is only one image. I even deleted it and then uploaded it again and still the same.
the setting says 1 pass but it seems to be counting the time for the back cut. It was fine a few days ago. :frowning:

So my staff reply was what to check for when you can’t cut through the material. So that didn’t help. Hopefully my email back will explain more.

  1. What program did you use to create your files?

  2. Would you feel comfortable zipping the problem file and sharing it here, (or you can send it in a PM), so someone can take a look at it? (If not, someone with support will be happy to look at it for you.)

I do remember someone else recently having a similar situation, but can’t tell without dissecting the file, and I can’t find the other instance.

I used inkscape. let me see if I can load it here. It happened to a few files in my group I have saved on the Glowforge dash board. Let me see if I can load it. Like I mentioned no problems last week. LOL
Also would you know about how long a laser bulb will last?

hope I saved this right LOL
starbox.zip (7.4 KB)

1 Like

Outline view shows that there are indeed two lines right next to each other. Looks like a stroke that got expanded.

Screen Shot 2020-10-28 at 10.25.52 AM


oh crud LOL so how do I get rid of that

if the double-cut version still fits/works for you box, you could just go in and delete the outer line.
Otherwise, create a new outer box shape. That’s what I would do. The tabs on this one aren’t totally square, looks like it was from an autotrace perhaps?
Screen Shot 2020-10-28 at 10.37.37 AM
on the bright side, your glowforge is cutting exactly what you told it to cut!


thank you!!! :slight_smile: I will go figure it out. Glad I posted it here. I could not see that in Inkscape for some reason.

I think inkscape has something similar to illustrator’s “View: Outline”, which lets you see just the vector lines with no color/fill /stroke-size etc.

just went into Illustrator and was able to see it better, just fixed it as you suggested. Thank you Thanks you!!! :slight_smile: I can get my work done again weeee!!!


I’m glad you resolved it! I’m going to close this thread and your email request. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!