I have to restart machine after every cut or engraving

Machine worked fine for a few weeks, do daily cleaning per procedure etc. Now I literally have to shut machine off and restart then refresh browser after every cut or engrave.
It will not focus after i remove material and place new material.
The machine will scan and then i go to set focus. After it moves the head and shines the laser down to focus it returns to home then screen displays error telling me to restart machine and or browser.
I have checked all connections and clips as shown in previous threads, made sure everything is clean, and checked the mirror on the head. Problem persists.

Going forward, you should know “cleaning” is generally recommended every 40 hrs of actual operation/printing, and pretty much limited to wiping the optics with a Zeiss wipe. The “procedure” states nothing else is necessary. Many of the problems posted here start with “I cleaned and then…”

As there’s no indication of operation/print time, I clean my optics when I notice a degradation in performance. Probably due now. I also wipe the rails that the wheels ride on with the wipe after I’ve cleaned the optics. Yet to use 20 wipes in over 4 years.

Now and then I clean the lid, using a paper towel and either alcohol or simple green applied to the towel (not the lid), being careful not to touch the ribbon/camera or LED strips.


What material are you using when this error occurs? When a cut completes, do you wait until the interface completes and takes the completed photo? Is the lid camera lens included when you say things are cleaned? Have you tried a diferent browser?

It does not matter on material, i can have a 1/4 basswood plywood piece in it or a piece of foam doesn’t matter. I wait till it is done and advises it is complete and cooled. I lift the lid remove the material add more material and wait for it to take the picture, then hit the set focus button and it moves to the point i want to focus the moves back to home and a few moments later on the bottom right of the screen I get a pop up advising me error, refresh browser and restart machine. I do so without moving touching material or anything, I have tried focus 3 or 4 times same error. Only thing that gets it to focus is turn off machine, refresh browser, let machine center and home and then i can click set focus again. This is the only thing that works and it is intermittent some times i have to restart machine and browser 2 or 3 times

This sounds like part of an ongoing issue – I worked with Support for a couple of weeks and still no resolution. After every cut and engrave, it stays on cooling down. Then I go out and the print job timer is going with no job running. Then I get out, reboot, and it comes up with focusing and stays there and stays there. Finally shut everything down, reboot GF, go back into browser, go back into GF web site, and usually I can start a new job - only to have it repeat at the end of the job. See this thread: Unresolved Issue Making me Seriously Question this Software Model

I’m sorry for the ongoing trouble and that your Glowforge is getting stuck during certain actions. I see that you’ve sent us an email as well. To avoid confusion, we try to keep things to a single support ticket per issue, so I’ve reached out to you with next steps via email and our team will continue to help you there.