I know I'm doing something wrong, but I can't figure it out

I’m using a pencil jig and trying to engrave my pencils. the laser moves like it’s engraving, but it’s not “firing.” I tested my machine with another project. , and it’s working just fine. I thought it might be too close on top of tray, so I removed tray and placed on top of a cutting board on bottom. still nothing. I’ve tried about 20 different settings.

Double check that it isn’t setting the power to zero. I had a file do that once for some reason. I would have never found the problem if someone else didn’t point it out to me.


it’s not. now it says no artwork. pffft.

even when I bring in another element, it says no artwork.

Make sure you don’t have any of your file outside of the available print area.


a no to that, too. it’s driving me crazy. none of the usual suspects are the culprit.

Can you take a screen shot and share it so we can take a look with you.

1 Like

I don’t know why, but I chose a random material, changed the settings, and it worked. annoying.

1 Like

You have to either choose a material, or click “use uncertified material” and enter a thickness, or use the “set focus” button before you can print. It needs a material thickness and focus height for the job, and those are the three ways to provide that information. It will say “no artwork” if you haven’t done any yet.

If the laser is going through the motions without engraving, and your power setting is correct, that means your design has duplicated elements in it. If you put overlapping engrave areas in a design, that part will not be engraved. So if you have two copies of “Kansas Lang” sitting exactly on top of each other, the print head will move back and forth but not actually engrave anything there.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.