I’m stuck on focus please help

Hi I’m stiluck on focus and loosing my mind!! I’ve cleaned everything, I’ve unplugged and rebooted glowforge, turned it off multiple times, rebooted computer, ran cc cleaner, I’ve also emailed support with no response, I’m overwhelmed with orders, and any help would be greatly appreciated

1 Like

Hey friend.

Turn machine off, empty everything from the bed. Position the printer head so the the logo on top is directly under the camera when the lid is closed.

Then turn the machine on and let it go through it cycle before lifting lid and loading material.

Good luck


Go to the support website and search “stuck focusing.” It will give you a list of things to try while you’re waiting for support to get back to you here. :slight_smile:

Hi @joeplow, thank you for reaching out to us. I’m so sorry to hear your Glowforge is getting stuck during focusing. I’m happy to help look into this with you so that we can get you back to printing as quickly as possible.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: Things That Need Wiping. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Please let me know how it goes. Thank you!

It’s been some time since we’ve seen activity on this thread. Would you let us know if you’re still experiencing trouble @joeplow ?

I seem to be having the same problem so I tried your trick and its still ticking and not focusing, any other suggestions while I wait for Help support?

Did you ever find out if they are having the same problem? I have tried the same steps and I am still getting the ticking noise

Hi @tlc96734 - You’ll want to open up a new Thread in Problems and Support so that the support team can look at your logs and open up a ticket for you. The problem can be caused by several different things, so they might have you check something else before looking at your logs. (And they will see it sooner.)


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.