I thought I understood how the GF setup works


#1

So today at the maker faire I ran over to Glowforge’s booth at met @Bailey who is super nice in person and the team to get the Glowforge for my booth. I drove it over (no dolly even though it is a short distance) and at my booth fired up the MiFi, connected via my MacBook Pro to make sure it was working, then fired up the GF and held the button until it turned green, tried going to the setup page, which wouldn’t load, so ran back to the booth for support. She walked back with me and called back to support at HQ, who added the GF into my account. Magically the bed image popped up, uh, say what? Where is it getting the network connection? Not like support has my mifi info… I have no idea why this is working…


#2

If you are in the same Zone as the Glowforge booth- most likely from the Glowforge booth WiFi. Assuming they provisioned the unit to you as a loaner.


#3

More GF magic? Chuckle! :smile:


#4

I agree with @karaelena, it probably caught a whiff of the Glowforge Wifi access point.

I doubt they do, but I’d be afraid to think that it just latched onto the nearest open Wifi AP and used that…


#5

Yes we are in the same zone but a different tent. Hope that stays up for the show then, otherwise that would be bad…


#6

Then first thing tomorrow, reconfigure the unit to your MiFi. I am guessing the issue was the unit you had was already provisioned to an admin account/Glowforge employee(s).

As a side note, when we were setting up for makerfaire our WiFi was epic. About 3~5 mins after opening all hell broke loose.


#7

Secret backdoor network to steal your most valuable secrets.