Ignore, cut, score...not responding

So, I upload my design to the GF interface. I now want to tell GF to “cut”, “score”, “engrave” or “ignore” the various parts of my design. I can change of few of my parts but then it just stops paying attention to me…so to speak.

1 Like

Can you provide some more information? Perhaps you can share a screen shot showing your design on the Glowforge bed and the interface with options.

I can “ignore” the first 3 operations then there is no response to anything else. I can’t even go back and change the “ignore” to “cut”.

Can you move the cuts up in the column?

I suggest closing the app, clearing your cache and trying again.


The UI has a bug that prevents selecting settings for objects down near/past the lower edge of that column. Move them up.

Also, there’s no need to have separate objects like that - just set up one set, and then copy and paste them together into different locations on the material.

Thank you. This seems to have worked.

1 Like

Hi @kb2thdr, I’m so sorry you had trouble with the App. Thanks so much for the suggestion @dklgood, I’m glad that fixed it! I’m going to close this thread now. If you run into any more trouble please feel free to start a new thread or email us at support@glowforge.com. Happy Printing!