I'm having a lot of trouble with the software


#1

I’m pretty frustrated here. I used the GF on and off pretty regularly, but now I’m trying to make a gift for a birthday party on Wednesday and I’m having many issues.

1st The GF would not recognize that I had PG material
2nd The GF would not recognize that I had any artwork loaded

I finally got these two issues resolved now

3rd I can no longer print anything. The GF software is hung up on “Preparing your design”. Then after a while, it quits as if I never tried to print.

I have tried cancelling and restarting not only the software but the GF itself several times. @dan, I’m very frustrated now. I’ve been having a lot fun with the GF, but the price was a lot of money for me. I should be able to use it when I want to. The problem is wholly on the web-based software side. It’s something that can be addressed by Glowforge. The hardware seems to be fine. Please let me know what else I can do on my end.


#2

Usually an issue with the file being incompatible with the GF S/W capabilities. Or the time required to complete a design exceeds about 3-1/2 hours. Post it so someone can advise.


#3

If there’s too much light from outside the GF it can create glare on the label that keeps it from recognizing the PG. Try turning off lights or covering the GF window.


#4

Can you clarify? Is it really anything or some specific design? Can you confirm this is on :proofgrade: material?

Thanks!


#5

It could be that my file was too large. It’s a photograph. I will try with a lower resolution picture tomorrow.

The room is dark so glare is not a problem and it’s definitely Proofgrade material - I don’t have any other material.


#6

It’s not so much the file size/file resolution as it is the engrave time.

The onboard storage current handles about 3.5 hours of run time code. If the job exceeds that time limit, it will error out.


#7

Mine automatically recognizes Proofgrade materials from the QR code about 20% of the time. The rest of the time, I just manually specify what I am using.

FWIW …


#8

I’m sorry to hear you ran into trouble. I extracted the logs from your Glowforge to investigate the problem you reported, and I’d like you to try a couple of things for me:

  1. I’ve looked at the images taken by the lid camera on your Glowforge before the prints that failed, and it looks like there has been some buildup of dust and residue over the course of some recent prints. Please follow the steps for Things that need wiping on our support page.

  2. Try printing another design, such as the Gift of Good Measure or another design you’ve printed before. You don’t need to complete the print - feel free to press ‘Cancel’ if you see the “Ready to Print” dialog instructing you to press the button on your Glowforge. I just want to determine whether the same issue occurs.

Could you please let me know how it goes, and if you run into the same behavior with other designs?

Thank you in advance.


#9

That actually makes me feel much better. I thought it was just me.


#10

Thank you. I will try this tomorrow.


#11

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#12