Incomplete print


#1

We tried printing on the medium maple proofgrade materal with default engraving settings. The website was a bit slow, but we hit go anyways. The result is what’s on the left. It didn’t even graze the masking.

We repeated, but this time with manual settings: 525zoom/50pew/600lpi, and what you see on the right is the result.

What in the heck happened?


#2

If you leave a rough time and time zone, it’ll help support look up the records easier.(Athough it may not be difficult on your account yet, once lots of processes have run, this will help sort through them).

Also, how many projects have you run/have you tried cleaning the lens and windows?


#3

And made sure no fingerprints are on the head window.


#4

This feels like that thing where the elements need to “render” in the ui before you hit print. Make sure the entire print is properly color coded before you hit the button.

Maybe that?

Edit: nope. I didn’t look closely enough. It’s definitely underpowered somehow.


#5

This was ~8pm EST

We’ve run maybe 15~20 projects total, all fairly small.

Also, I don’t think its the lens or windows, as the next job (the one of the right) came out perfect.


#6

Hmm…maybe it was an issue with elements not being fully rendered?

And I wouldn’t say it was underpowered, because the GF didn’t make any attempt at all to print the missing elements.


#7

Support has mentioned a workaround until fixed, if that’s what it is. You can enclose your design in a stroked box of a unique color and then ignore it in the UI. The unique color is to identify it as a unique operation.


#8

Is that supposed to say “can” instead of “can’t”?


#9

Depends on if you ask me or Apple. Gracias! Fixed!


#10

I’m sorry it took so long for me to respond.

After researching the log files from your print, I believe you pressed “Print” in the app before your design had fully loaded. To avoid this in the future, make sure to wait until you see all the elements of your design appear in pink before pressing “Print.”

If this doesn’t take care of the issue, or if you have another, please post a new thread.


#11